同花顺精选回测表现最好的买卖副图指标

2024-04-29 0 790

如何提高对市场的认知

因为我有很长时间这样的感觉,200多W整整盘整了一年多没有突破,懂得很多却不能融会贯通,事后看感觉买卖很容易,都懂。但是盘中看盘的时候却无从下手。根本原因就是操作没有系统,交易没有方向。

后来我整理了自己的认知,将知识点分为树干和树枝,这才成为我悟道的开始。

树干是主要思想,树枝才是一些小规律小盘感。这样对市场的认知就系统化起来,好比图书馆,你没有用合理的方法摆放,等你要找某一个知识点的时候就找不到,书越多,就越容易乱。一着急交易,就容易发生失误。

树干:投资/投资做的是什么?赚钱效应如何判断,当下有没延续?市场情绪,板块情绪,人气目前所处的阶段。

而树枝,即小规律小盘感,就是等于我5日线还是10日线好,还是第一板还是第二板好。

很多人树干和树枝调反了,所以就在股市的思维殿堂里面迷路了。

愿大家能早日认知自己,认知市场。

 

同花顺精选回测表现最好的买卖副图指标 回测数据:

同花顺精选回测表现最好的买卖副图指标

 

同花顺精选回测表现最好的买卖副图指标源码:

VAR1:=SUM(MAX(MAX(HIGHLOW,ABS(HIGHREF(CLOSE,1))),ABS(LOWREF(CLOSE,1))),25);

 

VAR2:=HIGHREF(HIGH,1);

 

VAR3:=REF(LOW,1)-LOW;

 

VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

 

VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

 

VAR6:=VAR4*100/VAR1;

 

VAR7:=VAR5*100/VAR1;

 

VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

 

VAR9:=(VAR8+REF(VAR8,15))/2;

 

A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);

 

B:ZIG(3,50/5)*100,colorred;

 

G:MA(B,2),coloryellow;

 

D:=CROSS(B,G),colorred;

 

W:=CROSS(G,B),colorblue;

 

E:=REF(INDEXC,1);

 

F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

 

VAR10:=F AND F<8;

 

VAR11:=(CLOSELLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

 

VAR12:=SMA(VAR11,3,1);

 

VAR13:=SMA(VAR12,3,1);

 

VAR14:=VAR13 AND VAR13<20;

 

MM:=A AND D AND VAR10 AND VAR14 ;

 

DRAWICON(D=1,B*1.05,7);

 

DRAWICON(W=1,B*1.05,8);

 

同花顺精选回测表现最好的买卖副图指标

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺精选回测表现最好的买卖副图指标 https://www.694.cn/ziliaoxiazai/tonghuashun/5774.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务