同花顺高度控盘分时公式

2024-04-29 0 878

以下是高度控盘分时公式

高度控盘分时公式

源码:含未来,谨慎!

VAR1:=EMA(EMA(NEW,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘0;
STICKLINE(VAR2>50 AND COST(85)0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
JJ:=MONEY/VOL;
P:=55;S:=8;M1:=3;
财:(EMA(NEW,S)-EMA(NEW,P))*10,colorred,LINETHICK1;
神:EMA(财,M1),colorgreen,LINETHICK1;
FILLRGN(财,神,财>神,RGB(255,0,0),神>财,RGB(0,255,255));
BTJ1:=(NEW-JJ)/JJ<-0.005;
BTJ11:=(NEW-JJ)/JJ<-0.03;
BTJ12:=BARSLAST(JJ<REF(JJ,1)) AND (NEW-JJ)/JJ<0.005;
STJ1:=(NEW-JJ)/JJ>0.005;
STJ01:=控盘0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
BTJ3:=CROSS(财,神) AND  财<-0.3;
BTJ32:=CROSS(财,神) AND  财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND  财>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(BTJ81,神,\’△\’),COLOR00FFFF;
DRAWTEXT(BTJ82,神,\’▲\’),COLOR009FFF;
DRAWTEXT(BTJ811,神*1.2,\’买\’),COLOR0000FF;
DRAWTEXT(STJ81,神,\’▽\’),COLOR00FFff;
DRAWTEXT(STJ82,神,\’▼\’),COLORffFF00;
DRAWTEXT(STJ83,神,\’卖\’),COLOR00FF00;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺高度控盘分时公式 https://www.694.cn/ziliaoxiazai/tonghuashun/5831.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务