MACD抓涨停板(源码 副图 同花顺 贴图)

2024-04-29 0 1,021

以下是MACD抓涨停板(源码 副图 同花顺 贴图)

MACD抓涨停板(源码 副图 同花顺 贴图)

N1:=9;N2:=5;
MTM:=C-REF(C,1);
M3:=MA(CLOSE,3);
UPPER:=(1+9/100)*MA(CLOSE,9)*0.96;
主升浪:(m3-UPPER)/upper*100;
a2:=REF(主升浪,1);
a3:=REF(主升浪,2);
S:=(EMA(C,5)-REF(EMA(C,5),1))/REF(EMA(C,5),1)*100;
主力:MA(s,3)*2-3;
空方:MA(s,3)*2-3;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;
DEA:=EMA(DIFF,9),COLORFFFF00;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
控盘:MA(s,3)*2-3;
STICKLINE(控盘<0,控盘,0,3,0),COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),colorred;
STICKLINE(控盘0,控盘,0,3,1),colorgreen;
BT2:=CROSS(主力,空方) AND 主力<-10;
买:-1;
VAR1:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);
VAR2:=EMA(VAR1,22);
VAR3:=2*(VAR1-VAR2);
DRAWTEXT(控盘>0 AND 控盘=HHV(控盘,1+BARSLAST(CROSS(控盘,0))),控盘,\’↑\’);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 MACD抓涨停板(源码 副图 同花顺 贴图) https://www.694.cn/ziliaoxiazai/tonghuashun/5832.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务