同花顺小天KDJ副图指标

2024-04-29 0 966

以下是同花顺小天KDJ副图指标

同花顺小天KDJ副图指标

源码

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=3*K12-2*D12;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
U2L:=IF(C>=MA(C,20),80,50);
L2L:=IF(C>=MA(C,20),50,20);
RH1:=IF(j=U2L,HHV(REF(H,1),BARSLAST(j>=U2L AND REF(j,1)=U2L AND REF(j,1)< U2L)-1),BARSLAST(j< U2L AND REF(j,1))));
RH4:=IF(H>RH1,L,REF(L,BARSLAST(H>RH1)));
RH42:=IF(H>RH1,j,REF(j,BARSLAST(H>RH1)));
RL1:=IF(j>L2L AND REF(j,1)<=L2L,LLV(REF(L,1),BARSLAST(jL2L)-1), REF(LLV(REF(L,1),BARSLAST(jL2L)-1),BARSLAST(j>L2L AND REF(j,1))));
RL4:=IF(L< RL1,H,REF(H,BARSLAST(L< RL1)));
RL42:=IF(L< RL1,j,REF(j,BARSLAST(L< RL1)));

cb:=AMOUNT/V/100;
cd:=cb>H OR cb< L;

A:= cb-0.002,STICK,LINETHICK4,colorffaa00;
支撑位:IF(CROSS(j,j24),L,REF(L,BARSLAST(CROSS(j,j24)))),coloryellow,LINETHICK2;
压力位:IF(CROSS(j24,j),H,REF(H,BARSLAST(CROSS(j24,j)))),colorred,LINETHICK2;
RH5:IF(H>RH4 AND j< RH42 AND jRH4 AND j< RH42 AND j< j24))),COLORF000FF;
RL5:IF(LRL42 AND j>j24,L,REF(L,BARSLAST(LRL42 AND j>j24))),colorwhite;

小天导航:MA(C,3),COLOR00FF00;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺小天KDJ副图指标 https://www.694.cn/ziliaoxiazai/tonghuashun/5833.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务