同花顺平滑图主图指标

2024-04-29 0 727

以下是同花顺平滑图主图指标

同花顺平滑图主图指标

源码

ED1:=(-2*REF(C,2)+REF(C,1)+2*C);
ED2:=(-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)+2*C);
ED3:=(-0.8*REF(C,4)-0.8*REF(C,3)-0.2*REF(C,2)+0.8*REF(C,1)+2*C);
CC:=(-2*REF(C,3)+3*REF(C,2)+6*REF(C,1)+7*C)/14;
JF1:=SMA(SMA(ED1,3,1),3,1);
JF2:=SMA(SMA(ED2,4,1),3,1);
JF3:=SMA(SMA(ED3,4,1),4,1);
M5:=SMA(JF1,5,2);
PARTLINE(M5,M5>REF(M5,1),RGB(250,10,250),M5<=REF(M5,1),RGB(250,250,10)),LINETHICK2;
M8:SMA(JF1,8,2),CulorFFFFFF;
M13:SMA(JF1,13,2),CulorFFFF1A;
M21:SMA(JF1,21,2),Culor1AFF1A;
M55:SMA(JF1,55,2),Culor1EFFFF;
M89:SMA(JF1,89,2),Culor6C00D9;
ED2:=(-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)+2*C);
JF2:=SMA(SMA(ED2,4,1),3,1);
CROSS(ED2,JF2);
MA6:=MA(C,6);
X1:=REF(EMA(C,6),1);
X2:=(EMA(C,6)-X1)/X1*100;
N1:=BARSLAST(CROSS(X2,0));
N2:=BARSLAST(CROSS(0,X2));

X3:=CROSS(X2,0) OR CROSS(0,X2);
STICKLINE(N1<N2,REF(MA6,N1),REF(MA6,N1),8,1),CulorFF15FF;
STICKLINE(N2<N1,REF(MA6,N2),REF(MA6,N2),8,1),CulorFF8B17;
qs1:=IF(C>MA(C,4),1,0);
qs2:=IF(C<MA(C,4),-1,0);
qs3:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
qs4:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
qs:=qs1+qs2+qs3+qs4;
STICKLINE((qs=-2 AND C<O),H,L,0,0),Culor00FF00;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,10,0),Culor009500;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,8,0),Culor00AA00;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,6,0),Culor00BF00;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,4,0),Culor00D500;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,2,0),Culor00EA00;//绿

STICKLINE((qs=-2 AND C>O),H,L,0,0),CulorFF00FF;
STICKLINE((qs=-2 AND C>O),O,C,10,0),CulorBB00BB;
STICKLINE((qs=-2 AND C>O),O,C,8,1),colorFF5BFF;
STICKLINE((qs=-2 AND C>O),O,C,4,0),colorF900F9;
STICKLINE((qs=-2 AND C>O),O,C,2,0),CulorFF11FF;//桔

STICKLINE((qs=0 AND C<O),H,L,0,0),CulorFFFFFF;
STICKLINE((qs=0 AND C<O),O,C,10,0),CulorCCCCCC;
STICKLINE((qs=0 AND C<O),O,C,8,1),CulorDEDEDE;
STICKLINE((qs=0 AND C<O),O,C,4,0),CulorF6F6F6;
STICKLINE((qs=0 AND C<O),O,C,2,0),CulorFFFFFF;//白

STICKLINE((qs=0 AND C>O),H,L,0,0),Culor009FFF;
STICKLINE((qs=0 AND C>O),O,C,10,0),Culor009FFF;
STICKLINE((qs=0 AND C>O),O,C,8,1),Culor00B5FF;
STICKLINE((qs=0 AND C>O),O,C,4,0),Culor00E4FF;
STICKLINE((qs=0 AND C>O),O,C,2,0),Culor00FFFF;//黄

STICKLINE((qs=2 AND C<O),H,L,0,0),CulorFFFF00;
STICKLINE((qs=2 AND C<O),O,C,10,0),CulorAAAA00;
STICKLINE((qs=2 AND C<O),O,C,8,1),CulorBFBF00;
STICKLINE((qs=2 AND C<O),O,C,4,0),CulorD5D500;
STICKLINE((qs=2 AND C<O),O,C,2,0),CulorEAEA00;//青

STICKLINE((qs=2 AND C>O),H,L,0,0),Culor0000FF;
STICKLINE((qs=2 AND C>O),O,C,10,0),Culor0000AA;
STICKLINE((qs=2 AND C>O),O,C,8,0),Culor0000BF;
STICKLINE((qs=2 AND C>O),O,C,6,0),Culor0000D5;
STICKLINE((qs=2 AND C>O),O,C,4,0),Culor0000EA;//红
STICKLINE((qs=2 AND C>O),O,C,2,0),Culor0000FF;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,4),4)/EMA(EMA(ABS(MTM),4),4);
低吸:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(低吸=1,5),LOW-0.19,\’▲\’),CulorFFFFFF;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),\’▼\’),Culor00E1E1;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺平滑图主图指标 https://www.694.cn/ziliaoxiazai/tonghuashun/5848.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务