同花顺成交量趋势拐点源码副图

2024-04-29 0 226

以下是同花顺成交量趋势拐点源码副图

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

卖点雷达:CROSS(85,RSI1)*30;

DRAWTEXT(CROSS(85,RSI1),80,\’顶\’);

Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

Vard:=BARSCOUNT(CLOSE);

买点雷达:(Varb< 20 AND Varc 50 AND AR<70 AND VOL<VOL[1] AND VOL[1]<VOL[2] AND VOL[2]<VOL[3])*30;

DRAWTEXT(CROSS(RSI1,25),-100,\’底\’);

主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;

散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;

DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,\’升\’);

DRAWICON(CROSS(主力,散户) AND 主力REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,2);

DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,-60,\’底\’);

//正负量比:1200*(WINNER(C)-WINNER(O));

//STICKLINE(100*V/CAPITAL>= 3 AND 100*V/CAPITAL<7,100*V/CAPITAL*2,100,7,0);

//STICKLINE(100*V/CAPITAL>= 7,100,100*V/CAPITAL*2,7,0);

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺成交量趋势拐点源码副图 https://www.694.cn/ziliaoxiazai/tonghuashun/5847.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务