同花顺看大势副图指标

2024-04-29 0 1,011

以下是同花顺看大势副图指标

同花顺看大势副图指标

源码

MSD:EMA (100*(C-LLV(LOW,21))/(HHV(H,21)-LLV(LOW,21)),3),colorwhite;
风险区:80,Culor8102FF;
安全区:20,coloryellow;
天线:100,COLORFFFF00,LINETHICK2;
地线:=0,LINETHICK2, COLOR6699FF;
强弱线:50,colorgreen,POINTDOT;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,21);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,21);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
趋势值:VAR13,colorred;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),CulorBD00BD;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,6,0),CulorF700F7;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,2,0),CulorFF2FFF;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),Culor00D500;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,6,0),Culor0BFF0B;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,2,0),Culor33FF33;
VARK1:=EMA(HHV(HIGH,500),21);
VARK2:=EMA(HHV(HIGH,250),21);
VARK3:=EMA(HHV(HIGH,90),21);
VARK4:=EMA(LLV(LOW,500),21);
VARK5:=EMA(LLV(LOW,250),21);
VARK:=EMA(LLV(LOW,90),21);
VARK7:=EMA((VARK4*0.96+VARK5*0.96+VARK*0.96+VARK1*0.558+VARK2*0.558+VARK3*0.558)/6,21);
VARK8:=EMA((VARK4*1.25+VARK5*1.23+VARK*1.2+VARK1*0.55+VARK2*0.55+VARK3*0.65)/6,21);
VARK9:=EMA((VARK4*1.3+VARK5*1.3+VARK*1.3+VARK1*0.68+VARK2*0.68+VARK3*0.68)/6,21);
VARKA:=EMA((VARK7*3+VARK8*2+VARK9)/6*1.738,21);
VARKB:=REF(LOW,1);
VARKC:=SMA(ABS(LOW-VARKB),3,1)/SMA(MAX(LOW-VARKB,0),3,1)*25;
VARKD:=EMA(IF(CLOSE*1.35<=VARKA,VARKC*10,VARKC/10),3);
VARKE:=LLV(LOW,30);
VARKF:=HHV(VARKD,30);
VARK10:=IF(MA(CLOSE,58),1,0);
火焰山: EMA(IF(LOW<=VARKE,(VARKD+VARKF*2)/2,0),3)/618*VARK10;
火焰: STICKLINE(火焰山>0,0,火焰山,4,1);
今量: 火焰山;
STICKLINE(火焰山>0,0,今量*1.2,8,0), COLOR0000FF;
STICKLINE(火焰山>0,0,今量*0.8,6,0), COLOR0066FF;
STICKLINE(火焰山>0,0,今量*0.6,4,0), COLOR0099FF;
STICKLINE(火焰山>0,0,今量*0.4,2,0),COLOR00CCFF;

STICKLINE(火焰山>0,0,今量*0.2,8,0), Culor00B5B5;
STICKLINE(火焰山>0,0,今量*0.2,6,0), Culor00ECEC;
STICKLINE(火焰山>0,0,今量*0.2,4,0), Culor0FFFFF;
STICKLINE(火焰山>0,0,今量*0.2,2,0), Culor37FFFF;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺看大势副图指标 https://www.694.cn/ziliaoxiazai/tonghuashun/5846.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务