分时大单 同花顺分时指标

2024-04-29 0 239

以下是分时大单 同花顺分时指标

分时大单 同花顺分时指标

源码

IF (MARKETTYPE==17 OR MARKETTYPE==33 )
{
分时大单=\”该指标只用于A股。\”;
}
V1:=TIME;
A1:=COUNT(BARSCOUNT(NEW)=1 AND TIME<102000 ,0 );
T:=IF(V1<130000,(FLOOR(V1/10000)-9.5)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000)),
(FLOOR(V1/10000)-11)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000))),NODRAW;
成交:AMOUNT,NODRAW;
总:SUM(AMOUNT,T),NODRAW;
VV3:=总/T;
SS:=IF(CAPITAL>150000000,0.3,IF(CAPITAL>20000000,0.5,IF(CAPITAL>10000000,0.8,IF(CAPITAL<200000,5,IF(CAPITAL<1000000,3,
IF(CAPITAL<5000000,1.5,1)))))),NODRAW;
VV5:=(REF(VV3,T-1)/CEILING(REF(VV3,T-1)/CAPITAL *10000+0.1))*SS,NODRAW;
大额线:=IF(REF(VV3,T)=REF(VV3,T-1),VV5,REF(VV3,T)),NODRAW;
大线位:大额线*100,COLOR00FFFF;
初正1:=IF(T=1 AND DYNAINFO(4)>=DYNAINFO(3),总,0);
初负1:=IF(T=1 AND DYNAINFO(4)<DYNAINFO(3),总,0);
初正:=CONST(SUM(IF(初正1>=大额线 AND T=1,初正1,0),T)),NODRAW;
初负:=CONST(SUM(IF(初负1>=大额线 AND T=1,初负1,0),T)),NODRAW;
初正2:=CONST(SUM(IF(初正1<大额线 AND T=1,初正1,0),T)),NODRAW;
初负2:=CONST(SUM(IF(初负1<大额线 AND T=1,初负1,0),T)),NODRAW;
T00:=IF(NEW>REF(NEW,1),0.9,-0.9);
T01:=IF(NEW<REF(NEW,1),-0.9,0.9);
T02:=T00+T01,NODRAW;
TT1:=BARSLAST(CROSS(T02,1.5)),NODRAW;
TT2:=BARSLAST(CROSS(-1.5,T02)),NODRAW;
TT:=IF(T02=1.8,1,IF(T02=-1.8,-1,0));
正V1:=IF(TT=1 OR (TT=0 AND TT1<TT2),成交,0),NODRAW;
负V1:=IF(TT=-1 OR (TT=0 AND TT1>TT2),成交,0),NODRAW;
正负0:=IF(成交!= 0 AND (正V1=0 AND 负V1=0),成交,0);
正V0:=IF(正负0!= 0 AND REF(正V1,1)!= 0 ,正负0,0);
负V0:=IF(正负0!= 0 AND REF(负V1,1)!= 0 ,正负0,0);
正V11:=正V1+正V0;
负V11:=负V1+负V0;
正总1:=初正1+SUM(正V11,T),NODRAW,COLOR0000FF;
负总1:=初负1+SUM(负V11,T),NODRAW,COLOR00FF00;
正V:=IF(正V11>=大额线,正V11,0);
负V:=IF(负V11>=大额线,负V11,0);
正V2:=IF(正V11<大额线,正V11,0);
负V2:=IF(负V11<大额线,负V11,0);
大正总:=IF(TT1<2,初正,0)+SUM(正V,T),NODRAW,COLOR0000FF;
大负总:=IF(TT2<2,初负,0)+SUM(负V,T),NODRAW,COLOR00FF00;
大净_亿OR万:(大正总-大负总)/10000,NODRAW;
差%:(大正总-大负总)/(大正总+大负总)*100,COLOR00FF00,NODRAW;
正总2:=IF(TT1<2,初正2,0)+SUM(正V2,T),NODRAW,COLOR0000FF;
负总2:=IF(TT2<2,初负2,0)+SUM(负V2,T),NODRAW,COLOR00FF00;
小净_亿OR万:(正总2-负总2)/10000,NODRAW;
小差%:(正总2-负总2)/(正总2+负总2)*100,COLOR00FF00,NODRAW;
STICKLINE(TT=1 OR 正V0!= 0,0,AMOUNT*100,3,1),COLOR0000FF;
STICKLINE(TT=-1 OR 负V0!= 0,0,AMOUNT*100,3,0),COLOR00FF00;
STICKLINE(TT=0 AND TT1<TT2,0,AMOUNT*100,3,1),COLOR00FFFF;
STICKLINE(TT=0 AND TT1>TT2,0,AMOUNT*100,3,0),COLORFF0000;
STICKLINE(正V>大额线,0,AMOUNT*100,3,1),COLORFF00FF;
STICKLINE(负V>大额线,0,AMOUNT*100,3,0),COLORFFFFFF;
STICKLINE(T=1 AND 初正1>0,0,初正1*100,3,0),COLOR00FFFF;
STICKLINE(T=1 AND 初负1>0,0,初负1*100,3,0),COLORFF0000;
STICKLINE(T=1 AND 初正>0,0,初正*100,3,0),COLORFF00FF;
STICKLINE(T=1 AND 初负>0,0,初负*100,3,0),COLORFFFFFF;
((大正总+大负总)+(正总2+负总2))/10000,NODRAW;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 分时大单 同花顺分时指标 https://www.694.cn/ziliaoxiazai/tonghuashun/5835.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务