同花顺墨航布林线公式

2024-04-30 0 861

以下是同花顺墨航布林线公式

同花顺墨航布林线公式

粗白线是趋势线,成左下右上对角线时候是最好的趋势,股价不断创新高,低点不断抬高,这就是上涨趋势,分回调买入,高点做空。注意提示,说明均线趋势,红色箭头是加速上涨信号。第一次出现时候分批买入和20日线乖离越少越好,最好是刚突破出现信号十分好,成交量萎缩时候减仓。高位红箭头不做买入参考

虚线(绿柱线)是强势操盘线,对股价有较强的压力和支撑作用。,在强势线上边运行是大牛股,下边是弱势股

源码

主力操盘: SMA(HIGH,21,2)*1.05,colorred,nodraw;

大主力:SMA(主力操盘,8,1),colorwhite,DOTLINE,linethick0,nodraw;

超级主力:SMA(主力操盘,21,1),coloryellow,,DOTLINE,linethick0,nodraw;

STICKLINE( (LOW>=大主力 AND 大主力>=超级主力),大主力,超级主力,4,0),colorgreen;

STICKLINE( (LOW>=超级主力 AND 大主力>=超级主力),大主力,超级主力,4,0),colorgreen;

STICKLINE( (H>=大主力 AND 大主力>=L AND 大主力>=超级主力),大主力,超级主力,3,0),colorgreen;

大45度且5日线:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14159>45;

M10:=MA(CLOSE,10),colorgreen;

中线趋势20:MA(CLOSE,20),colorwhite,linethick3;

上轨:中线趋势20+2*STD(CLOSE,20),colorred,linethick2;

下轨:中线趋势20-2*STD(CLOSE,20),colorgreen,linethick2;

生命线:=MA(CLOSE,30),color222666;

多空趋势60:=MA(CLOSE,60),colorliblue;

半年线:=MA(CLOSE,120),colorblue,linethick1;

年线:=MA(CLOSE, 250),colorblue;

DRAWTEXT(CROSS(中线趋势20,生命线) ,生命线*0.98,\’先知强\’),colorgreen,linethick2;

DRAWTEXT(CROSS(生命线,多空趋势60),多空趋势60*0.98,\’先觉牛\’),COLOR0000FF,linethick2;

DRAWTEXT(CROSS(多空趋势60,半年线),半年线*0.98,\’先知先觉锁仓赚钱\’),colorred;

DRAWTEXT(CROSS(半年线,年线),年线*0.98,\’冲顶继续赚钱\’),colorlimagenta,linethick2;

STICKLINE(C/REF(C,1)>1.0925 AND C=H,CLOSE,OPEN,8,0),colormagenta;

C3:=REF(C,1);

跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);

STICKLINE(跌停,OPEN,CLOSE,8,0),coloryellow;

m5:=EMA(C,5),coloryellow;

m10:=EMA(C,10);

m20:=EMA(C,20);

zf:=(H-L)/REF(C,1)*100;

v1:=C>m5 AND m5>m10 AND m10>m20 AND C>REF(C,1) AND m5>REF(m5,1)

AND m10>REF(m10,1) AND m20>REF(m20,1) AND C/O>1.03 AND (H-C)/C<0.02;

v2:=V>REF(V,1)*1.3 ;

V3:=V/REF(MA(V,5),1)*2>=4;

V4:=V/REF(MA(V,5),1)*2<=15;

大60度且5日线:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14159>60;

开始拉升:=zf>10 AND v1 AND v2 AND V3 AND 大60度且5日线 AND V4 AND ZF5,colorgreen,nodraw;

DRAWTEXT(开始拉升,中线趋势20*0.9,\”将要拉升\”),coloryellow;

DIFF : =EMA(CLOSE,12) – EMA(CLOSE,26),colorwhite;

DEA : =EMA(DIFF,9),coloryellow;

MACD:=2*(DIFF-DEA),nodraw;

Zero := 0;

AAA1:=(DIFF-DEA)*2*60;

短线宝:=CROSS(AAA1-REF(AAA1,1),7) AND DIFF>=DEA AND 大60度且5日线 AND V/REF(MA(V,5),1)*2>=6 AND V4 AND ZF5,coloryellow,nodraw;

DRAWTEXT(短线宝,中线趋势20*0.9,\”短线买中线将启动\”),coloryellow;

晨星:=REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)1.05 AND CLOSE>REF(CLOSE,2),nodraw,coloryellow;

DRAWTEXT(晨星,中线趋势20*0.9,\”晨星\”),coloryellow;

m5:=EMA(C,5),coloryellow;

m10:=EMA(C,10);

m20:=EMA(C,20);

m30:=EMA(C,30);

v1:=C>m5 AND m5>m10 AND m10>m20 AND m20>m30 AND C>REF(C,1) AND m5>REF(m5,1)

AND m10>REF(m10,1) AND m20>REF(m20,1) AND m30>REF(m30,1) AND C/O>1.03 AND (H-C)/C<0.02;

大50度且5日线:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14159>50;

大60度且3日线:=ATAN((MA(C,3)/REF(MA(C,3),1)-1)*100)*180/3.14159>60;

大45度且10日线:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.14159>45;

DRAWICON(大60度且3日线 AND 大50度且5日线 AND 大45度且10日线 AND V1,中线趋势20*0.98,1);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺墨航布林线公式 https://www.694.cn/ziliaoxiazai/tonghuashun/6301.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务