同花顺秘密买点副图源码

2024-04-30 0 153

以下是同花顺秘密买点副图源码

N1:=50;N:=8;

80,colorgreen;
20,colorred;
LC:=REF(CLOSE,1);
☆:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,coloryellow;
☆1:IF(☆<20,40,20),colorred;
☆2:IF(☆>80,60,80),colorgreen;
☆↑:STICKLINE(FILTER(REF(☆,1)REF(☆,1),5),20,40,8,0),colorred;
☆↓:STICKLINE(FILTER(REF(☆,1)>80 AND ☆<REF(☆,1),5),60,80,8,0),colorgreen;
DRAWTEXT(FILTER(REF(☆,1)REF(☆,1),5),40 ,\’买入\’ ),colorred;
DRAWTEXT(FILTER(REF(☆,1)>80 AND ☆<REF(☆,1),5),60 ,\’卖出\’ ),colorgreen;

x: REF(CLOSE,1);
冰山: SMA(MAX(CLOSE-x,0),8,1)/SMA(ABS(CLOSE-x),8,1)*100 ;
排顺序: IF(CROSS(冰山,15),20,0),STICK,linethick1;
DRAWICON(排顺序>0,20,1 );
DRAWTEXT(CROSS(排顺序,11) , LOW,\’→ 低吸 \’),COLOr00B7B4 ;

买入A:IF(1/WINNER(CLOSE)>100 AND ABS((COST(50)-CLOSE)/CLOSE*100)>30 AND IF(1/WINNER(CLOSE)REF(1/WINNER(CLOSE),2),120,0),30,0),STICK,colorred , linethick2;

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺秘密买点副图源码 https://www.694.cn/ziliaoxiazai/tonghuashun/6300.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务