同花顺短线动能 类似MACD

2024-04-29 0 638

以下是短线动能 类似MACD

短线动能 类似MACD

指标介绍:

类似MACD,买入参考蓝柱底有背离买入、出现红柱买入、红柱顶背离卖出等. 使用时请

结合其他技术指标、成交量大盘走势等多因素进行综合判断。

公式源码:

AA:=EMA((2*C+H+L)/4,3);
A1:=SLOPE(AA*5-REF(AA,5),5)+C;
DIF:=EMA(A1,3) – EMA(A1,13);
DEA:=EMA(DIF,3);
动能线:(DIF-DEA),coloryellow;
STICKLINE((动能线 > 0),0,动能线,2,0),coloryellow;
STICKLINE((动能线 > 0),0,动能线*0.9,2,0),coloryellow;
STICKLINE((动能线 > 0),0,动能线*0.8,2,0),coloryellow;
STICKLINE((动能线 > 0),0,动能线*0.7,2,0),COLOR0000FF;
STICKLINE((动能线> 0),0,动能线*0.6,2,0),COLOR0000FF;
STICKLINE((动能线 > 0),0,动能线*0.5,2,0),COLOR0000FF;
STICKLINE((动能线 > 0),0,动能线*0.4,2,0),COLOR0000FF;
STICKLINE((动能线 > 0),0,动能线*0.3,2,0),COLOR0000FF;
STICKLINE((动能线 > 0),0,动能线*0.2,2,0),COLOR0000FF;
STICKLINE((动能线 > 0),0,动能线*0.1,2,0),COLOR0000FF;
STICKLINE((动能线 < 0),0,动能线,2,0),COLOR00FF00;
STICKLINE((动能线 < 0),0,动能线*0.9,2,0),COLOR00FF00;
STICKLINE((动能线 < 0),0,动能线*0.8,2,0),COLOR00FF00;
STICKLINE((动能线 < 0),0,动能线*0.7,2,0),COLORFF9900;
STICKLINE((动能线 < 0),0,动能线*0.6,2,0),COLORFF9900;
STICKLINE((动能线 < 0),0,动能线*0.5,2,0),COLORFF9900;
STICKLINE((动能线 < 0),0,动能线*0.4,2,0),COLORFF9900;
STICKLINE((动能线 < 0),0,动能线*0.3,2,0),COLORFF9900;
STICKLINE((动能线 < 0),0,动能线*0.2,2,0),COLORFF9900;
STICKLINE((动能线 < 0),0,动能线*0.1,2,0),COLORFF9900;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺短线动能 类似MACD https://www.694.cn/ziliaoxiazai/tonghuashun/5849.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务