同花顺背离了指标公式

2024-04-29 0 676

以下是同花顺背离了指标公式

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIFF,9);

MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

D1:=(EMA(C,3)-EMA(C,8))+0;

D2:=(EMA(O,3)-EMA(O,8))+0;

D3:=(EMA(H,3)-EMA(H,8))+0;

D4:=(EMA(L,3)-EMA(L,8))+0;

STICKLINE(D1>=D2,D1,D2,8,0),colorlired;

STICKLINE(D1<=D2,D1,D2,8,0),COLOR006600;

STICKLINE(D1>=D2,D1,D2,5,0),colorlired;

STICKLINE(D1>=D2,D1,D2,3,0),colorlired;

STICKLINE(D1>=D2,D3,D4,0,0),COLOR00BBFF;

STICKLINE(D1<=D2,D1,D2,5,0),COLOR009900;

STICKLINE(D1<=D2,D1,D2,3,0),COLOR00BB00;

STICKLINE(D1<=D2,D3,D4,0,0),COLOR00EE00;

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORFF00FF,LINETHICK4;

DRAWTEXT(底背离,DIFF,\’ 底背离\’),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(CLOSE,A2+1)DIFF AND CROSS(DEA,DIFF);

顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorgreen,LINETHICK4;

DRAWTEXT(顶背离,DIFF,\’ 顶背离\’),COLORFF

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺背离了指标公式 https://www.694.cn/ziliaoxiazai/tonghuashun/5895.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务