同花顺快慢多空线指标公式

2024-04-30 0 353

以下是同花顺快慢多空线指标公式

Q:=(3*CLOSE+HIGH+LOW+OPEN)/6;

AA10:=EMA(Q,13);

BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;

STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),8,0),colorred;

STICKLINE(BB10<1 AND AA10<REF(AA10,1), AA10,REF(AA10,1),8,1),colorgreen;

DRAWNUMBER(ISLASTBAR,AA10,AA10,2),COLOR0000FF,ALIGN0;

AA20:=EMA(Q,34);

BB20:=ATAN((AA20-REF(AA20,1)))*180/3.1416;

STICKLINE(BB20>1,AA20,REF(AA20,1),8,0),coloryellow;

STICKLINE(BB20<1,AA20,REF(AA20,1),8,1),COLORBBCCCC;

DRAWNUMBER(ISLASTBAR,AA20,AA20,2),COLOR00FFFF,ALIGN0;

DRAWTEXT(CROSS(AA10,AA20),AA20*0.99871,\’多\’),COLOR0000FF;

DRAWTEXT(CROSS(AA20,AA10),AA20*1.00239,\’空\’),COLOR00FF00;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺快慢多空线指标公式 https://www.694.cn/ziliaoxiazai/tonghuashun/6039.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务