同花顺黑马发现公式

2024-04-30 0 195

以下是同花顺黑马发现公式

同花顺黑马发现公式

Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);

Var4:=(CLOSE-LLV(CLOSE,N))/(HHV(CLOSE,N)-LLV(CLOSE,N))*100;

Var5:=EMA(CLOSE,2)-EMA(CLOSE,150);

Var6:=EMA(Var5,100);

Var7:=2*(Var5-Var6);

Var8:=POW(Var7,3)*0.1+POW(Var7,1);

Var9:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VarA:=EMA(Var9*0.97,3);

VarB:=(HIGH+LOW+CLOSE)/3;

VarC:=(VarB-MA(VarB,14))/(0.015*AVEDEV(VarB,14));

黑马线: IF( Var7>0.1 AND var8*5>100 ,100,IF(var8*5<-30,-30,var8*5)),STICK ,LINETHICK3 ,COLOR0099CC;

VarD:=LLV(HIGH,240);

VarE:=100*(CLOSE-VarD)/VarD;

VarF:=AMOUNT/VOL;

Var10:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);

Var11:=INDEXC;

Var12:=MA(Var11,5);

Var13:=MA(Var11,20);

Var14:=MA(Var11,30);

Var15:=Var14>Var12*1.08 AND Var13>Var12*1.055;

Var16:=Var12>Var11*1.03 AND Var13>Var11*1.13;

Var17:=Var16;

Var18:=IF(FILTER(Var10<6,5)=1,1,0);

发现: (Var18 AND VarE<-2.5 AND Var3<5 AND Var4=0)*60,STICK, colormagenta;

Var19:=Var10<6 AND Var17;

黑马: IF(FILTER(Var19,1)=1,1,0)*80,STICK ,  COLORFF6666;

大黑马:IF( Var19 AND Var18*80,80,0),LINETHICK2, COLORFF9966;

操盘手: Var4,colorgray;

Var1A:=CROSS(黑马线,2);

Var1B:=CROSS(黑马线,4);

庄拉: IF(FILTER((Var1A OR Var1B) AND Var4<40 AND Var3<40,5)=1,35,0), colorred;

Var1C:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

Var1D:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

Var1E:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

Var1F:=REF(CLOSE,1);

Var20:=SMA(MAX(CLOSE-Var1F,0),5,1)/SMA(ABS(CLOSE-Var1F),5,1)*100;

Var21:=(HIGH+LOW+CLOSE)/3;

Var22:=(Var21-MA(Var21,14))/(0.015*AVEDEV(Var21,14));

Var23:(Var1C>=-15.8 AND Var1C<=-12.2 AND Var1D<=-20.8 AND Var1E<=-27.5 AND Var20<=11.7

AND Var22<=-145)*100;

Var24:=Var4;

Var25:=Var4=100;

STICKLINE(Var23>0,90,100,5,0), LINETHICK3 , colorred;

DRAWTEXT(Var23>0,90,\’发现大黑马加把安全锁,全部亏损问它要\’), colormagenta;

STICKLINE(Var24>0,-3,-9,1,0), LINETHICK3 , colorred;

STICKLINE(Var25>0,101,105,1,0),LINETHICK2 , colorgreen;

DRAWTEXT(发现>0,50,\’短线黑马2.5%\’) , COLORCC99FF;

DRAWTEXT(黑马>0,90,\’黑马发现10%\’ ), coloryellow;

DRAWTEXT(大黑马,70,\’★大方日线专用大黑马获利10%以上\’),LINETHICK2 , colorred;

0,LINETHICK1,COLORFF9966;

100  , COLORFF9966;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺黑马发现公式 https://www.694.cn/ziliaoxiazai/tonghuashun/6190.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务