同花顺红灯报喜主图指标

2024-04-30 0 289

以下是同花顺红灯报喜主图指标

同花顺红灯报喜主图指标

源码

K5:EMA(CLOSE,5),colorred,LINETHICK0,PRECIS2;
K10:EMA(CLOSE,10),LINETHICK0,PRECIS2;
k20:EMA(CLOSE,20),LINETHICK0,PRECIS2 ;
K30:=EMA(CLOSE,30);
k25:=EMA(CLOSE,25) ;
PARTLINE(K5,K5>REF(K5,1),RGB(255,0,0),K5<REF(K5,1),RGB(0,255,0),1),LAYER0;
PARTLINE(K10,K10>REF(K10,1),RGB(255,0,0),K10<REF(K10,1),RGB(0,255,0),1),linethick2,LAYER0;
PARTLINE(k20,k20>REF(k20,1),RGB(155,55,0),k20<REF(k20,1),RGB(0,255,250),1),LAYER0;
PARTLINE(k25,k25>REF(k25,1),RGB(155,55,0),k25<REF(k25,1),RGB(0,255,250),1),LAYER0;
PARTLINE(K30,K30>REF(K30,1),RGB(155,55,0),K30<REF(K30,1),RGB(0,255,250),1),LAYER0;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,CLOSE,7,0),colorred;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),colorcyan;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),OPEN,CLOSE,7,0),colorcyan;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFBBFF;
BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,coloryellow,POINTDOT,LINETHICK2;
多:BBI+3*STD(BBI,10),coloryellow,POINTDOT,LINETHICK1;
空:BBI-3*STD(BBI,10),coloryellow,POINTDOT,LINETHICK1;
a1:=EMA(CLOSE,3);
a2:=EMA(CLOSE,46);
a3:=(a1 – a2)*3;
a4:=EMA(a3,5);
DRAWTEXT(a4<REF(a4,1),K30,\’o\’),COLORff0000;
DRAWTEXT(a4>=REF(a4,1),K30,\’o\’),COLOR0000FF;
追:DRAWTEXT(CROSS(A1,A2),L*0.98,\’追\’),COLOR0000FF;
逃:DRAWTEXT(CROSS(A2,A1),H*1.02,\’逃\’),COLOR0000FF;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺红灯报喜主图指标 https://www.694.cn/ziliaoxiazai/tonghuashun/6195.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务