同花顺吃吐公式副图 源码 测试图

2024-04-30 0 827

以下是同花顺吃吐公式副图 源码 测试图

N:=8;
C:=13;
P:=60;
S:=3;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
开吃: IF(V4>=0,V4,0),COLOR7F00FF,LINETHICK3;
开吐: IF(V4<=0,V4,0),COLOR66FF00,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
涨跌:=MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK1,colorred;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺吃吐公式副图 源码 测试图 https://www.694.cn/ziliaoxiazai/tonghuashun/6291.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务