同花顺C5精灵:指标指导科学地买卖

2024-04-30 0 462

以下是C5精灵:指标指导科学地买卖

C5精灵:指标指导科学地买卖

该指标是波段指标,在趋势呈现出下降状态和震荡状态下该指标并不适用,该指标适用于总体趋 势呈现出上升态势的时候。也许你会说,当我能够看清趋势处于上升状态的时候,我还需要你这个指标吗?
我个人觉得指标是我们判断市况的参考,一方面你觉得个股处于上升状态,但是“你觉得”不成为你实际购买个股,坚定持股的理由,只有多方面信息的确认,我才敢于下手,何况该指标还能给你个股在指标中处于的相对位置,这个是单看形态看不出来的。

该指标的用法:低位金叉买入。(记住它的使用条件,走势处于上升阶段)

源码

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1),LINETHICK2,colorwhite;
D:=SMA(K,M2,1),coloryellow;
量能:=3*K-2*D,LINETHICK2;
RSIE:=EMA(量能,3);
DIFF : EMA(RSIE,12) – EMA(RSIE,26);
BBDIFF:=DIFF-REF(DIFF,1);
DEA  : EMA(DIFF,9);
DRAWBAND(DIFF,RGB(255,105,180),DEA,RGB(34,139,34));
BBDEA:=DEA-REF(DEA,1);
MACD : 2*(DIFF-DEA), COLORSTICK;
STICKLINE(MACD0,0,MACD,2,0),COLORFFFF00;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,2,0),COLOR00FF00;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2,0),COLOR0099FF;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,2,0),colorred;
0,COLORFF8855,LINETHICK2;
IF(DIFF>DEA,DIFF,DRAWNULL),colorred,LINETHICK2;
IF(DEA>REF(DEA,1),DEA,DRAWNULL),colormagenta;
DRAWICON(CROSS(DIFF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIFF),DEA,2);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,-1.5,2,0),COLORFFFF00;
DRAWTEXT(低位金叉,-1.5,\’ 低位金叉\’),COLORFFFF00;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,-1,5,0),COLORFF00FF;
DRAWICON(二次金叉,DEA*1.2,11) ;
DRAWTEXT(二次金叉,-1,\’ 二次金叉\’),COLORFF00FF;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,1.5,3,0),COLOR00FF00;
DRAWLINE(A1=0,DEA,底背离,DEA,0),colorred,LINETHICK2;
DRAWTEXT(底背离,2,\’ 底背离\’),COLOR00FF00;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)DIFF AND CROSS(DEA,DIFF);
STICKLINE(顶背离,0,2,3,0),COLORFF8855;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORFF8855,LINETHICK2;
DRAWTEXT(顶背离,2,\’ 顶背离\’),COLORFF8855;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺C5精灵:指标指导科学地买卖 https://www.694.cn/ziliaoxiazai/tonghuashun/6408.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务