大智慧趋势自动画线源码 画线用到未来 不喜勿下

2024-04-29 0 342

以下是大智慧趋势自动画线源码 画线用到未来 不喜勿下

大智慧趋势自动画线源码 画线用到未来 不喜勿下

A6b:=REF(HIGH,3)=HHV(HIGH,2*3+1);
B6b:=FILTER(A6b,3);
C6b:=BACKSET(B6b,3+1);
D6b:=FILTER(C6b,3);
A7b:=REF(LOW,3)=LLV(LOW,2*3+1);
B7b:=FILTER(A7b,3);
C7b:=BACKSET(B7b,3+1);
D7b:=FILTER(C7b,3);
E6b:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
E7b:=(HIGH+LOW)/2;
H6b:=(D6b AND NOT(D7b AND E6b>=E7b)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
H7b:=D6b AND NOT(D7b AND E6b>=E7b);
L6b:=D7b AND NOT(D6b AND E6b=E7b);
X6b:=REF(BARSLAST(H6b),1)+1;
F6b:=BACKSET(H6b AND COUNT(L6b,X6b)>0,LLVBARS(IF(L6b,LOW,10000),X6b));
G6b:=F6b>REF(F6b,1);
I6b:=BACKSET(G6b,2);
LD2b:=I6b>REF(I6b,1);
L7b:=LD2b OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X7b:=REF(BARSLAST(L7b),1)+1;
F7b:=BACKSET(L7b AND COUNT(H7b,X7b)>0,HHVBARS(IF(H7b,HIGH,0),X7b));
G7b:=F7b>REF(F7b,1);
I7b:=BACKSET(G7b,2);
HD2b:=I7b>REF(I7b,1);
UU3b:=BACKSET(BARSTATUS=2,BARSLAST(LD2b)+1);
VV3b:=UU3b>REF(UU3b,1);
WW3b:=BACKSET(VV3b,REF(BARSLAST(LD2b),1)+2);
XX3b:=WW3b>REF(WW3b,1);
DRAWLINE(XX3b,L,VV3b,L,1),Culor00FF00;
UU4b:=BACKSET(BARSTATUS=2,BARSLAST(HD2b)+1);
VV4b:=UU4b>REF(UU4b,1);
WW4b:=BACKSET(VV4b,REF(BARSLAST(HD2b),1)+2);
XX4b:=WW4b>REF(WW4b,1);
DRAWLINE(XX4b,H,VV4b,H,1),COLOR0000FF;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大智慧趋势自动画线源码 画线用到未来 不喜勿下 https://www.694.cn/ziliaoxiazai/dazhihui/5879.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务