大智慧多情箭(源码、副图、帖图)

2024-04-30 0 995

以下是大智慧多情箭(源码、副图、帖图)

{多情箭}
X1:=HHV(H,5);
X2:=REF(HHV(H,5),1);
VERTLINE(X1>=X2,1),POINTDOT,COLOR808080;
VARAA:=LLV(LOW,30);
VARBB:=HHV(HIGH,30);
VARCC:=EMA((CLOSE-VARAA)/(VARBB-VARAA)*4,4)*25;
背离: STICKLINE(VARCC97,0,-5,5,2),COLORRED;
顶背离: STICKLINE(VARCC>90,100,105,10,2),COLORRED;
趋势: VARCC,COLORRED,LINETHICK1;
VARDD:=90;
VAREE:=(VARCC-LLV(VARCC,4))/(HHV(VARCC,4)-LLV(VARCC,4))*4*25;
DRAWTEXT(IF(CROSS(趋势,VAREE) AND 趋势>87,95,0),88,\’险\’),COLOR00FF00;
DRAWTEXT(IF(CROSS(趋势,VARDD) AND VAREE=100,50,0),85,\’目↑标\’),COLORFF00FF;
DRAWICON(CROSS(VARDD,趋势),95,10);
逢高出局:STICKLINE(FILTER(C/REF(C,1)>1.0918,21), 90,100, 3,0),COLOR00FF00;
DRAWTEXT(FILTER(C/REF(C,1)>1.0918,21),80,\’逢高↓出局\’),COLOR00FF00;
VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VAR10:=IF(DATE>=1340722,0,1);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC*VAR10/10),3);
VARE:=LLV(LOW,30)*VAR10;
VARF:=HHV(VARD,30);
VAR11:=IF(MA(CLOSE,58),1,0);
火焰山:EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR11,COLOR99FFFF,LINETHICK2;
火焰:=STICKLINE(火焰山>0 ,0 ,火焰山 ,4 ,1);
今量:=火焰山*VAR10;
STICKLINE(火焰山>0,0 ,今量*1.2,8,0 ),COLOR00EEFF;
STICKLINE(火焰山>0,0 ,今量*0.8,8,0 ),COLOR00BBFF;
STICKLINE(火焰山>0,0 ,今量*0.6,8,0 ),COLOR0099FF;
STICKLINE(火焰山>0,0 ,今量*0.4,8,0 ),COLOR0066FF;
STICKLINE(火焰山>0,0 ,今量*0.2,8,0 ),COLOR0000FF;
VAR13:=IF(YEAR>=2005 AND MONTH>=11 AND DAY>=1,0,1);
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
VAR14:=MAX(EMA(AA,2)-EMA(BB,5),0)*300;
VAR15:=EMA(VAR14,5);
SS:=EMA(VAR15,2);
风险:100,COLOR666666;
风险系数:(VAR15-SS)/10*VAR13,POINTDOT,COLORFFFFFF;
波浪系数:VAR15*VAR13,STICK,COLORFF00FF;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,0,1,0),COLORFF00FF;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFFFFF;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,0,VAR15,1,0),COLOR00FF00;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFFFFF;
升跌:=EMA((C/MA((2*C+H+L)/4,8)-1)*100,3);
{DRAWICON(升跌>=0 AND VAR13,100,9);
DRAWICON(升跌<=0 AND VAR13,100,10);}
多情箭:(CROSS(CC,DD) AND VAR13)*30,COLOR0000FF,LINETHICK2;
DRAWICON(CROSS(CC,DD) AND VAR13,0,4);
EE:=REF(C,1);
VAR16:=SMA(MAX(C-EE,0),6,1)/SMA(ABS(C-EE),6,1)*100;
STICKLINE(CROSS(84,VAR16) AND VAR13,105,100,6,0),COLOR00FF00;
DRAWICON(CROSS(84,VAR16) AND VAR13,95,5);
FF:=SMA(MAX(C-EE,0),5,1)/SMA(ABS(C-EE),5,1)*100;
STICKLINE(CROSS(80,FF) AND VAR13,105,100,6,0),COLOR00FF00;
DRAWICON(CROSS(80,FF) AND VAR13,95,5);
GG:=100*(1-WINNER(C))>99.8 AND V/CAPITAL*100<5 AND
100*(WINNER(1.1*C)-WINNER(0.9*C))<3.9;
火焰令:C>REF(C,1) AND REF(GG,1)>0 AND VAR13,COLOR00FFFF;
STICKLINE(C>REF(C,1) AND REF(GG,1)>0 AND VAR13,0,-5,5,0),COLOR00FFFF;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大智慧多情箭(源码、副图、帖图) https://www.694.cn/ziliaoxiazai/dazhihui/6365.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务