大智慧宝宝女动态买卖时分指标

2024-04-30 0 540

以下是大智慧宝宝女动态买卖时分指标

大智慧宝宝女动态买卖时分指标

A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSTATUS=2),((100*A2)/A6),0);
A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));
A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));
A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));
drawtextabs(0,0,\’《动态买卖时分》\’);
机构买盘:(A2),LINETHICK3,COLORFF55FF;
机构卖盘:(A3),LINETHICK3,COLORFFFF55;
散户买盘:(A4),COLOR5555FF;
散户卖盘:(A5),COLOR55FF55;
DRAWTEXTREL(1003,870,\’机构买盘\’),LINETHICK2,COLORFF55FF;
DRAWTEXTREL(1003,570,\’机构卖盘\’),LINETHICK2,COLORFFFF55;
DRAWTEXTREL(1003,320,\’散户买盘\’),LINETHICK2,COLOR5555FF;
DRAWTEXTREL(1003,50,\’散户卖盘\’),LINETHICK2,COLOR55FF55;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,750,\’\’+FLOOR(A7)+\’%\’),LINETHICK2,COLORFF55FF;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,460,\’\’+FLOOR(A8)+\’%\’),LINETHICK2,COLORFFFF55;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,200,\’\’+FLOOR(A9)+\’%\’),LINETHICK2,COLOR5555FF;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,-50,\’\’+FLOOR(A10)+\’%\’),LINETHICK2,COLOR55FF55;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大智慧宝宝女动态买卖时分指标 https://www.694.cn/ziliaoxiazai/dazhihui/6366.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务