把通达信融胜通道源码改成大智慧的主图源码

2024-04-29 0 427

以下是把通达信融胜通道源码改成大智慧的主图源码

把通达信融胜通道源码改成大智慧的主图源码

{融胜通道}
DRAWGBKlast(c>0,strip(RGB(0,0,155),RGB(0,0,80),0));
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,COLORGRAY;
下:(1-7/100)*DD,COLORGRAY;
中:(上+下)/2,COLORF0F000;
危:(1+14/100)*DD,DOTLINE,COLORGRAY;
机:(1-14/100)*DD,DOTLINE,COLORGRAY;
IF(上>=REF(上,1), 上,0),COLOR0099FF,LINETHICK0;
IF(中>=REF(中,1), 中,0),COLOR0099FF,LINETHICK0;
IF(下>=REF(下,1), 下,0),COLOR0099FF,LINETHICK0;
DRAWTEXT(DISPSTATUS=2, 上,\’【上:\’+NUMTOSTRN(上,2)+\’】\’),COLORf0FFFF,LINETHICK1,ALIGN1;
DRAWTEXT(DISPSTATUS=2, 下,\’【下:\’+NUMTOSTRN(下,2)+\’】\’),COLORFFFF00,LINETHICK1,ALIGN1;
DRAWTEXT(DISPSTATUS=2, 中,\’【中:\’+NUMTOSTRN(中,2)+\’】\’),COLOR00FF00,LINETHICK1,ALIGN1;
DRAWTEXT(DISPSTATUS=2,危,\’【危:\’+NUMTOSTRN(危,2)+\’】\’),COLOR0077FF,LINETHICK1,ALIGN1;
DRAWTEXT(DISPSTATUS=2,机,\’【机:\’+NUMTOSTRN(机,2)+\’】\’),COLORFF9900,LINETHICK1,ALIGN1;
{涨停标注}
STICKLINE(C/REF(C,1)>1.095,C,O,5,0),COLORYELLOW;
{涨停天数}
VARZT:=BARSLAST(C/REF(C,1)>1.094);
DRAWTEXT(VARZT=2,L*0.95,\’3T\’),COLORYELLOW;
DRAWTEXT(VARZT=4,H*1.06,\’5T\’),COLORYELLOW;
DRAWTEXT(VARZT=7,L*0.95,\’8T\’),COLORYELLOW;
DRAWTEXT(VARZT=12,H*1.06,\’13T\’),COLORYELLOW;
DRAWTEXT(VARZT=20,L*0.95,\’21T\’),COLORYELLOW;
DRAWTEXT(VARZT=33,H*1.06,\’34T\’),COLORYELLOW;
DRAWTEXT(VARZT=54,L*0.95,\’55T\’),COLORYELLOW;
DRAWTEXT(VARZT=88,H*1.06,\’89T\’),COLORYELLOW;
DRAWTEXT(VARZT=143,L*0.95,\’144T\’),COLORYELLOW;
DRAWTEXT(VARZT=232,H*1.06,\’233T\’),COLORYELLOW;
DRAWTEXT(VARZT=376,L*0.95,\’377T\’),COLORYELLOW;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 把通达信融胜通道源码改成大智慧的主图源码 https://www.694.cn/ziliaoxiazai/dazhihui/5880.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务