通达信 抄底神针 指标

2024-02-25 0 165

X_1:=1160131;
X_2:=IF(DATE<X_1,1,DRAWNULL);
X_3:=CLOSE/MA(CLOSE,40)*100<78;
X_4:=CLOSE/MA(CLOSE,60)*100<74;
X_5:=HIGH>LOW*1.051;
X_6:=X_5 AND COUNT(X_5,5)>1;
X_7:=IF(X_6 AND (X_3 OR X_4),2,0);
X_8:=CLOSE/REF(CLOSE,25)<=1.1;
X_9:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<15;
X_10:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X_11:=SMA(X_10,2,1);
X_12:=SMA(X_11,2,1);
X_13:=IF(X_11>REF(X_11,1) AND REF(X_11,1)<REF(X_11,2) AND X_11<23,1.5,0);
X_14:=LLV(LOW,4)=LLV(LOW,120);
X_15:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<(-0.07);
X_16:=(INDEXC-HHV(INDEXC,8))/HHV(INDEXC,8)<(-0.05) AND MA(INDEXA,125)/MA(INDEXV,125)/(MA(INDEXA,5)/MA(INDEXV,5))>1.12;
X_17:=BARSLAST(X_16)<10;
X_18:=MA(CLOSE,27);
X_19:=(CLOSE-X_18)/X_18*100;
X_20:=MA(X_19,2);
X_21:=BARSLAST(CROSS((-10),X_20)=1);
X_22:=X_20<(-10) AND X_21>3;
X_23:=ABS(IF(X_22,X_20,0));
X_24:=X_23>0;
X_25:=MA(CLOSE,80)-MA(CLOSE,13)/3;
X_26:=MA((CLOSE-X_25)/X_25,1);
X_27:=EMA(X_26,12)*0.5;
X_28:=EMA(X_26,3);
X_29:=ABS(IF(LLV(X_28-X_27,12)>0,0,1));
X_30:=CLOSE/(EMA(EMA((CLOSE+LOW+HIGH)/3,3),26)*0.9)<0.95;
X_31:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100;
X_32:=X_31<(-15);
X_33:=(CLOSE-MA(CLOSE,28))/MA(CLOSE,28)*100<(-23);
X_34:=X_8 AND X_7 AND X_9 AND X_13;
X_35:=X_32>0 AND X_30>0 AND X_29>0 AND X_24>0 AND X_15>0 AND X_17>0 AND X_33>0 AND CLOSE>REF(CLOSE,1);
抄底神针:X_35 AND X_34,COLORLIMAGENTA;
淘淘运动会:抄底神针,COLORBLUE;
STICKLINE(FILTER(抄底神针*X_2,1),5,0,4,0),COLORWHITE;
STICKLINE(FILTER(抄底神针*X_2,1),10,0,0.8,0),COLORLIMAGENTA;
DRAWICON(FILTER(抄底神针*X_2,1),5,9),COLORBLUE;

通达信 抄底神针 指标

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 抄底神针 指标 https://www.694.cn/ziliaoxiazai/tongdaxin/1944.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务