通达信 成交量参考 指标公式

2024-04-26 0 310

通达信 成交量参考 指标公式
N:=9;
M:=3;
P:=50;
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
H_L:=0.05*CONst(HHV(vol,240));
实:V,VOLSTICK;
虚:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*(TOTAL+3)/(CTIME+3),DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),虚,0,-1,-1),COLOR00C0C0;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1) AND C>O,V,0,2,1),COLORRED;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1) AND C<O,V,0,2,0),COLORFFFF00;
JYZY:=REF(C>O,1) AND AMOUNT/V/100>REF(C,1) AND C<O;
假阳:=REF(C<O,1) AND H<REF(O,1) AND C<(REF(O-C,1))/3+REF(C,1) AND AMOUNT/V/100<REF(C,1) AND C>O;
量倍数:V/REF(V,1),NODRAW,COLOR9988FF;
缩倍量:=量倍数<0.52,COLORGREEN;
倍量柱:BETWEEN(量倍数,1.88,5),COLORYELLOW ;
百高量:V>REF(HHV(V,100),1),COLORWHITE;
百地量:V=LLV(V,100) OR V<=LLV(V,100)*1.1,COLORLIBLUE;
历史底:V=LLV(V,0) AND V>0,COLORWHITE;
历史高:V=HHV(V,0),COLORFF00FF;
发烧柱:V>REF(V,1)*4.5,COLORFF00FF;
倍量阴:=倍量柱 AND C<REF(C,1) AND C<O AND EXIST(H=HHV(H,20),5) AND NOT(JYZY);
买卖比:DYNAINFO(23)/DYNAINFO(22),COLORBBFF00;
百低比:V/REF(LLV(V,100),1),NODRAW,COLORFFFF00;
热度:IF(AMOUNT/C/(HHV(AMOUNT,20)/HHV(C,20))>1,1,AMOUNT/C/(HHV(AMOUNT,20)/HHV(C,20)))*100,NODRAW,COLORF00FFF;
近日地量:V=LLV(V,P) AND NOT(H=L) AND P>=50;
DRAWICON(发烧柱 AND C>REF(C,1)*1.09,V*1.2,39);
DRAWICON(发烧柱 AND C<REF(C,1)*0.95,V*0.49,38);
DRAWICON(缩倍量,V*1.64,1),COLOR66FF00;
DRAWICON(百地量,V*1.15,23),COLORLIBLUE;
DRAWICON(历史底,V+1000,23);
DRAWICON(历史高,V*1.02,43);
STICKLINE(近日地量,V*1.4,V*1.5,0,1),COLORRED;
STICKLINE(近日地量,V*1.8,V*2.2,0,1),COLORLIBLUE;
STICKLINE(近日地量,V*2.4,V*2.8,0,1),COLORLIBLUE;
V100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;地量群:=COUNT(V100,5)>=3;
DRAWTEXT(FILTER(地量群,4),V+2*H_L,’地量群’),COLORGRAY;
STICKLINE((百高量 AND (C>O OR (C<O AND C>=REF(C,1)))),V*0.5,V*0.8,2,0),COLORWHITE;
STICKLINE(百高量 AND C<O,V*0.5,V*0.8,2,0),COLORLIGREEN;
STICKLINE(历史底,0,V,3,0),COLORWHITE;
STICKLINE(历史高,0,V,3,0),COLORFF00FF;
STICKLINE(JYZY,0,V,0.5,0),COLORRED;
STICKLINE(假阳,0,V,0.5,0),COLORGREEN;
STICKLINE((倍量柱 AND (C>O OR (C<O AND C>=REF(C,1)))),V*0.7 ,V,2,0),COLORYELLOW;
STICKLINE(倍量柱 AND C<O,V*0.8,V,3,0),COLORWHITE;
STICKLINE((发烧柱 AND (C>O OR (C<O AND C>=REF(C,1)))),0,V,2,0),COLORFF00FF;
STICKLINE(发烧柱 AND C<O,V*0.8,V,3,0),COLORBLUE;
K:=V=HHV(V,60);{60日高量划线}
ANB:=IF(K,V,0);
DRAWLINE(ANB,V,REF(ANB,1),REF(V,1),1),DOTLINE,COLORGREEN;
市值:(FINANCE(40)/100000000),NODRAW,COLORRED;
{板块排名}
TAX:=HORCALC(HYBLOCK,105,1,DRAWNULL);
TAA:=STRCAT(HYBLOCK,’ 排名 :’);
DRAWTEXT_FIX(ISLASTBAR,0.70,0.005,0,STRCAT(TAA,CON2STR(TAX,0)));

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 成交量参考 指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5437.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务