通达信 看量比跟庄持股指标公式 k线图看涨信号

2024-04-27 0 271

副图指标,量柱白色表示严重缩量,绿色是缩量,青色是正常量比,黄色是温和放量,紫色是明显放量,红色是剧烈放量,浅蓝色是反向操作量。

 

通达信 看量比跟庄持股指标公式 k线图看涨信号

指标源码:
EMA13:=EMA(C,13),COLORWHITE;
EMA21:=EMA(C,21),COLORYELLOW;
N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34;
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
A01:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K0:=SMA(RSV1,N1,1);
D0:=SMA(K0,N1,1);
A02:=K0>D0;
LC0:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC0,0),N2,1))/(SMA(ABS(CLOSE-LC0),N2,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC0,0),N4,1))/(SMA(ABS(CLOSE-LC0),N4,1))*100;
A03:=RSI1>RSI2;
RSV0:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV0,N1,1);
LWR2:=SMA(LWR1,N1,1);
A04:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
A05:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
A06:=MMS>MMM;
BIAS:=(C-MA(C,N2))/MA(C,N2);
DIF:=(BIAS-REF(BIAS,16));
DBCD:=SMA(DIF,76,1);
MM1:=MA(DBCD,5);
A07:=DBCD>MM1;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE
-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;
支撑:=LLV(持股,3),LINETHICK0,COLOR00FFFF;
下跌:=MA(持股,12),COLOR6B8E23,LINETHICK0;
转向:=CROSS(持股,下跌){ AND 下跌<30};
MA1:=MA(持股,5);
向下:=CROSS(MA1,持股) AND MA1>80;
A08:=持股>下跌;
MT:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MT,N3),N3)/EMA(EMA(ABS(MT),N3),N3);
MAZL:=MA(ZLGJ,5);
A09:=ZLGJ>MAZL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF
(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:=LLJX,LINETHICK0,COLOR0000FF;
A10:=资金流量>0;
指导线:=(A01+A02+A03+A04+A05+A06+A07+A08+A09+A10),LINETHICK0,COLORFFFF00;
跟庄持股操作:IF(指导线 >6 ,2.99,1),LINETHICK1,COLOR0000FF;
AA:=VOL;
BB:=REF(MA(VOL,5),1);
CC:=AA/BB;
A1:=CC>=0.001 AND CC<0.5;
A2:=CC>=0.5 AND CC<0.8;
A3:=CC>=0.8 AND CC<1.5;
A4:=CC>=1.5 AND CC<2.5;
A5:=CC>=2.5 AND CC<5.0;
A6:=CC>=5.0 AND CC<10.0;
A7:=CC>=10.0 AND CC<20.0;
关注线:1.5,COLOR00B0B0,LINETHICK1,DOTLINE;
DRAWTEXT(ISLASTBAR,1.5,’ 关注线’),COLORFFFFFF;
放量线:2.5,COLORCA00CA,LINETHICK1,DOTLINE;
DRAWTEXT(ISLASTBAR,2.5,’ 放量线’),COLORFFFFFF;
STICKLINE(A1,0,CC,2.5,0),COLOREAEAEA;
STICKLINE(A1,0,CC,1.5,0),COLOREBEBEB;
STICKLINE(A1,0,CC,0.8,0),COLOREDEDED;
STICKLINE(A1,0,CC,0.1,0),COLORE8E8E8;
严重缩量:A7,STICK,COLORFFFFFF;
STICKLINE(A2,0,CC,2.5,0),COLOR009900;
STICKLINE(A2,0,CC,1.5,0),COLOR00BB00;
STICKLINE(A2,0,CC,0.8,0),COLOR00DD00;
STICKLINE(A2,0,CC,0.1,0),COLOR00FF00;
缩量:A7,STICK,COLOR00FF00;
STICKLINE(A3,0,CC,2.5,0),COLOR009900;
STICKLINE(A3,0,CC,1.5,0),COLORBBBB00;
STICKLINE(A3,0,CC,0.8,0),COLORDDDD00;
STICKLINE(A3,0,CC,0.1,0),COLORFFFF00;
正常量比:A7,STICK,COLORFFFF00;
STICKLINE(A4,0,CC,2.5,0),COLOR00AAFF;
STICKLINE(A4,0,CC,1.5,0),COLOR00BBFF;
STICKLINE(A4,0,CC,0.8,0),COLOR00CCFF;
STICKLINE(A4,0,CC,0.1,0),COLOR00DDFF;
温和放量:A4,STICK,COLOR00CCFF;
STICKLINE(A5,0,CC,2.5,0),COLORFF00FF;
STICKLINE(A5,0,CC,1.5,0),COLORFF33FF;
STICKLINE(A5,0,CC,0.8,0),COLORFF66FF;
STICKLINE(A5,0,CC,0.1,0),COLORFF99FF;
明显放量:A5,STICK,COLORMAGENTA;
STICKLINE(A6,0,CC,2.8,0),COLOR000088;
STICKLINE(A6,0,CC,1.5,0),COLOR0000AA;
STICKLINE(A6,0,CC,0.8,0),COLOR0000CC;
STICKLINE(A6,0,CC,0.1,0),COLOR0000EE;
剧烈放量:A6,STICK,COLOR0000FF;
STICKLINE(A7,0,CC,2.8,0),COLOR995500;
STICKLINE(A7,0,CC,1.5,0),COLORBB6600;
STICKLINE(A7,0,CC,0.8,0),COLORDD7700;
STICKLINE(A7,0,CC,0.1,0),COLORFF8800;
反向操作:A7,STICK,COLORFF8800;
今日量比:VOL/REF(MA(VOL,5),1),COLORFFFFFF,NODRAW;
F:=100*(C-REF(C,1))/REF(C,1);
博尔:=IF(C<REF(O,1) AND F<0,1,0);
P1:=博尔;
量化:=IF(C<REF(O,2) AND F<0,1,0);
P2:=量化;
P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,STICK,COLORFF00FF,LINETHICK1;
DRAWICON(P1=0>0,P1=0,38);
三日最低:=EMA((REF(L,4)+REF(L,3)+REF(L,2))/3,3);
三日最高:=EMA((REF(H,4)+REF(H,3)+REF(H,2))/3,3),COLORWHITE;
高:=CROSS(CROSS(三日最高,C),0.6),STICK,COLORWHITE;
DRAWTEXT(高,2.1,’S’),COLORFFFF00;
DRAWICON(高>0,高,39);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 看量比跟庄持股指标公式 k线图看涨信号 https://www.694.cn/ziliaoxiazai/tongdaxin/5491.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务