通达信 绝佳买入 副图指标

2024-04-10 0 544

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,38);

VAR6:=HHV(VAR4,38);

VAR7:=IF(LLV(LOW,90),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

卖出线: 99;

阶段卖: 90;

趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

底部: 10;

买入警戒: IF(趋势<=10,50,0);

买入信号: IF(CROSS(趋势,底部),100,0);
卖出警戒: IF(趋势>=90,50,100);

有庄的影子: STICKLINE(VAR8,0,VAR8,6,1) , COLORFFAAFF;

趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORAABBDD;

见底信号:-20,COLORRED,POINTDOT;

莫要错失机会:-25,POINTDOT;

砸锅卖田等着你:-30,COLORYELLOW,POINTDOT;

{VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);

DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND

REF(LOW,1)=LLV(LOW,120),1,0),LOW,’★买’);

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,’短空↓’),COLORYELLOW;

VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

VAR2:=REF(VAR1,1);

VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;

HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND

CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);

DRAWTEXT(HY3,LOW*0.99,’→◆●注意买入’),COLORLIRED;}

通达信 绝佳买入 副图指标

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 绝佳买入 副图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/4133.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务