通达信 红蓝双杀 主图公式指标

2024-04-10 0 284

通达信 红蓝双杀 主图公式指标
短线:=20*(CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*20,LINETHICK0,COLORYELLOW;

中线:=20*(CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*20,LINETHICK0,COLORWHITE;

红柱持股:SMA(短线,3,1),COLORRED,NODRAW;

蓝柱持币:SMA(中线,3,1),COLORFFFF00,NODRAW;

VAR1:=红柱持股;

VAR2:=蓝柱持币;

DRAWTEXT_FIX(1,0.880,0,1,’公众号:K线密码’),COLOR666666;

STICKLINE(VAR1< REF(VAR1,0.5)AND VAR1>0,0,VAR1,3,0),COLOR0000AA;

STICKLINE(VAR1< REF(VAR1,0.5)AND VAR1>0,0,VAR1,2.3,0),COLOR0000BB;

STICKLINE(VAR1< REF(VAR1,0.5)AND VAR1>0,0,VAR1,2,0),COLOR0000CC;

STICKLINE(VAR1< REF(VAR1,0.5)AND VAR1>0,0,VAR1,1.6,0),COLOR0000DD;

STICKLINE(VAR1< REF(VAR1,0.5)AND VAR1>0,0,VAR1,1.3,0),COLOR0000EE;

STICKLINE(VAR1< REF(VAR1,1)AND VAR1>0,0,VAR1,1,0),COLOR0000FF;

STICKLINE(VAR1< REF(VAR1,1)AND VAR1>0,0,VAR1,0.65,1),COLORRED;

STICKLINE(VAR1< REF(VAR1,1)AND VAR1>0,0,VAR1,1,0),COLOR00FF00;

STICKLINE(VAR1>REF(VAR1,1)AND VAR1>0,0,VAR1,3,0),COLOR0000AA;

STICKLINE(VAR1>REF(VAR1,1)AND VAR1>0,0,VAR1,2.3,0),COLOR0000BB;

STICKLINE(VAR1>REF(VAR1,1)AND VAR1>0,0,VAR1,2,0),COLOR0000CC;

STICKLINE(VAR1>REF(VAR1,1)AND VAR1>0,0,VAR1,1.6,0),COLOR0000DD;

STICKLINE(VAR1>REF(VAR1,1)AND VAR1>0,0,VAR1,1.3,0),COLOR0000EE;

STICKLINE(VAR1>REF(VAR1,1)AND VAR1>0,0,VAR1,1,0),COLOR0000FF;

STICKLINE(VAR1>REF(VAR1,1)AND VAR1>0,0,VAR1,0.65,0),COLORRED;

STICKLINE(VAR2< REF(VAR2,1) AND VAR2>0,0,VAR2,9,0),COLOR0000FF;

STICKLINE(VAR2< REF(VAR2,1) AND VAR2>0,0,VAR2,2.3,0),COLOR0033FF;

STICKLINE(VAR2< REF(VAR2,1) AND VAR2>0,0,VAR2,2,0),COLOR0055FF;

STICKLINE(VAR2< REF(VAR2,1) AND VAR2>0,0,VAR2,1.6,0),COLOR0077FF;

STICKLINE(VAR2< REF(VAR2,1) AND VAR2>0,0,VAR2,1.3,0),COLOR0099FF;

STICKLINE(VAR2< REF(VAR2,1) AND VAR2>0,0,VAR2,1,0),COLOR00BBFF;

STICKLINE(VAR2< REF(VAR2,1) AND VAR2>0,0,VAR2,0.65,0),COLOR00DDFF;

DRAWTEXT_FIX(C>O,0.01,0.41,0,’更多精彩指标公式,

请关注微信公众号:你就是股神’),COLORYELLOW;

STICKLINE(VAR2< REF(VAR2,1) AND VAR2>0,0,VAR2,1,0),COLOR00FFFF;

STICKLINE(VAR1>REF(VAR1,0)AND VAR1< 0,0,VAR1,3,0),COLORFF0000;

STICKLINE(VAR1>REF(VAR1,0)AND VAR1< 0,0,VAR1,2.3,0),COLORFF3300;

STICKLINE(VAR1>REF(VAR1,0)AND VAR1< 0,0,VAR1,2,0),COLORFF5500;

STICKLINE(VAR1>REF(VAR1,0)AND VAR1< 0,0,VAR1,1.6,0),COLORFF7700;

STICKLINE(VAR1>REF(VAR1,0)AND VAR1< 0,0,VAR1,1.3,0),COLORFF9900;

STICKLINE(VAR1>REF(VAR1,1)AND VAR1< 0,0,VAR1,1,0),COLORFFBB00;

STICKLINE(VAR1>REF(VAR1,1)AND VAR1< 0,0,VAR1,0.65,0),COLORFFDD00;

STICKLINE(VAR1>REF(VAR1,1)AND VAR1< 0,0,VAR1,1,1),COLORFF00FF;

STICKLINE(VAR1< REF(VAR1,1)AND VAR1< 0,0,VAR1,3,0),COLORFF0000;

STICKLINE(VAR1< REF(VAR1,1)AND VAR1< 0,0,VAR1,2.3,0),COLORFF3300;

STICKLINE(VAR1< REF(VAR1,1)AND VAR1< 0,0,VAR1,2,0),COLORFF5500;

STICKLINE(VAR1< REF(VAR1,1)AND VAR1< 0,0,VAR1,1.6,0),COLORFF7700;

STICKLINE(VAR1< REF(VAR1,1)AND VAR1< 0,0,VAR1,1.3,0),COLORFF9900;

STICKLINE(VAR1< REF(VAR1,1)AND VAR1< 0,0,VAR1,1,0),COLORFFBB00;

STICKLINE(VAR1< REF(VAR1,1)AND VAR1< 0,0,VAR1,0.65,0),COLORFFDD00;

STICKLINE(VAR1< REF(VAR1,1)AND VAR1< 0,0,VAR1,0,0),COLORFFFF00;

STICKLINE(VAR2>REF(VAR2,1)AND VAR2< 0,0,VAR2,3.5,0),COLOR990099;

STICKLINE(VAR2>REF(VAR2,1)AND VAR2< 0,0,VAR2,2,0),COLORBB00BB;

STICKLINE(VAR2>REF(VAR2,1)AND VAR2< 0,0,VAR2,1,0),COLORDD00DD;

STICKLINE(VAR2>REF(VAR2,1)AND VAR2< 0,0,VAR2,0,0),COLORFF00FF;

DRAWTEXT(CROSS(VAR1,0),0-0,’追’),COLORFF00FF;

DRAWTEXT(CROSS(VAR2,0),0-0,’买’),COLORGREEN;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 红蓝双杀 主图公式指标 https://www.694.cn/ziliaoxiazai/tongdaxin/4136.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务