通达信回调潜伏主图+幅图+选股

2024-04-27 0 220

通达信回调潜伏主图+幅图+选股

指标源码(主图+幅图+选股)
{回调潜伏}
{主图}
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
N:=10;M:=9;
VAB0:=531;VAB1:=1510000;
VAB2:=VAB0 + VAB1;
A:=SMA(L,4,3) ;
VAB3:=IF(DATE > VAB2,0,1);
涨停:=IF(REF(C,1)*1.1*VAB3-C<0.01 ,1,0);
HH:=COUNT(涨停,13)>=1;
HD:=COUNT(涨停,21)>=1;
STICKLINE(涨停,OPEN,CLOSE,3.3,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
STICKLINE(涨停,H,L,0.5,0),COLORRED;
STICKLINE(涨停,O,C,5,0),LINETHICK2,COLOR000055;
STICKLINE(涨停,O,C,4,0),LINETHICK2,COLOR000077;
STICKLINE(涨停,O,C,3,0),LINETHICK2,COLOR000099;
STICKLINE(涨停,O,C,2.5,0),LINETHICK2,COLOR0000BB;
STICKLINE(涨停,O,C,1.5,0),LINETHICK2,COLOR0000DD;
STICKLINE(涨停,O,C,0.5,0),LINETHICK2,COLOR0000FF;
G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
AF:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
XG:=AF AND B  AND E;
STICKLINE(XG,H,L,0,1),COLORYELLOW,LINETHICK2;
STICKLINE(XG,O,C,4,0),COLORYELLOW,LINETHICK2;
STICKLINE(XG,C,O,4,0),COLOR003333;
STICKLINE(XG,C,O,3,0),COLOR116666;
STICKLINE(XG,C,O,2,0),COLOR229999;
STICKLINE(XG,C,O,1,0),COLOR33CCCC;
STICKLINE(XG,C,O,1,0),COLOR44FFFF;
DRAWICON(XG,L-0.52,13);
DRAWTEXT(XG,L*0.96, ‘ 通达信回调潜伏主图+幅图+选股潜伏1号’)COLORYELLOW;
{幅图}
G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
AA:=A AND B  AND E;
DRAWTEXT(AA,L*2.67, ‘通达信回调潜伏主图+幅图+选股潜伏1号’),COLORYELLOW;
STICKLINE(AA,155,15,1,0),COLORRED;
STICKLINE(AA,15,6,2,0),COLORRED;
STICKLINE(AA,6,0,3,0),COLORYELLOW;
STICKLINE(AA,155,0,1,0),COLORBLUE;
STICKLINE(AA,6,15,2,0),COLORRED;
STICKLINE(AA,6,155,3,0),COLORRED;
STICKLINE(AA,6,155,1,0),COLORMAGENTA;
STICKLINE(AA,15,155,1,0),COLORYELLOW;
{选股}
G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
AA:A AND B  AND E;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信回调潜伏主图+幅图+选股 https://www.694.cn/ziliaoxiazai/tongdaxin/5494.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务