通达信指标公式源码乖离韵律副图

2024-04-26 0 982

通达信指标公式源码乖离韵律副图

N:=55;

B5:(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

B10:(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100;

MB10:MA((CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100,3);

BN:(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;

MBN: MA(((CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100),8);

Z:0;

STICKLINE(MBN>0 AND MBN>REF(MBN,1),MBN,0,2,0),COLORRED;

STICKLINE(MBN<0 AND MBN<REF(MBN,1),MBN,0,2,0),COLORBLUE;

STICKLINE(MBN>0 AND MBN<REF(MBN,1),MBN,0,2,0),COLORYELLOW;

STICKLINE(MBN<0 AND MBN>REF(MBN,1),MBN,0,2,0),COLORGREEN;

A1:=BARSLAST(REF(CROSS(BN,MBN),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND BN>REF(BN,A1+1) AND CROSS(BN,MBN);

STICKLINE(底背离,0,0.008,8,0),COLORRED,LINETHICK3;

DRAWLINE(A1=0,MBN,底背离,MBN,0),COLORRED,LINETHICK3;

A2:=BARSLAST(REF(CROSS(MBN,BN),1));

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(MBN,A2+1)>BN AND CROSS(MBN,BN);

DRAWLINE(A2=0,MBN,顶背离,MBN,0),COLORGREEN,LINETHICK3;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信指标公式源码乖离韵律副图 https://www.694.cn/ziliaoxiazai/tongdaxin/5433.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务