通达信强弱买卖+选股指标公式源码副图

2024-03-11 0 621

STICKLINE(C>0,0,100,15,0),COLOR7C221C;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);
强弱界线:49,POINTDOT,LINETHICK3,COLOR9966CC;
见顶信号:100,COLORCCFF00;
出点准备: IF(crOSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;
趋势线: WEN,LINETHICK2;
买点准备:IF(趋势线<=10,30,0),LINETHICK2,COLORYELLOW;
G1:W1,LINETHICK2,COLORWHITE;
G2:W2,LINETHICK2,COLORCYAN;
STICKLINE(趋势线>88,100,趋势线,3,1),COLORGREEN;
STICKLINE(趋势线<=10,0,趋势线,3,1),COLORYELLOW;
STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2 ,0,20,3,0),COLORRED;
STICKLINE(CROSS(J2,J1) AND J2>85,100,80,3,0),COLORGREEN;
DRAWICON(CROSS(趋势线,49),趋势线,1);
DRAWICON(FILTER(CROSS(G2,G1) AND G2>81,10),G2*1.05,2);
DRAWTEXT(CROSS(趋势线,49),47,’转强’),COLORRED;
DRAWTEXT(CROSS(49,趋势线),52,’转弱’),COLORGREEN;

选股公式:
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
W1:=SMA(RSV2,3,1);
W2:=SMA(W1,3,1);
XG:(CROSS(WEN,W1) AND CROSS(W1,W2)) OR (CROSS(W1,W2) AND W1<=20 AND W2<=20);

 

通达信强弱买卖+选股指标公式源码副图

通达信强弱买卖+选股指标公式源码副图

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信强弱买卖+选股指标公式源码副图 https://www.694.cn/ziliaoxiazai/tongdaxin/2521.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务