通达信 金马划界 彩带 主图指标公式源码

2024-03-11 0 357

DRAWTEXT_FIX(ISLASTBAR,0.01,0.01,0,HYBLOCK),COLOR0000FF;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.07,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.13,0,GNBLOCK),COLORFF00FF;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.2,0,FGBLOCK),COLOR0080FF;
DRAWBAND(MA(CLOSE,60),RGB(250,0,0),MA(CLOSE,120),RGB(0,250,0));
X_1:=REF(HIGH,1)=HHV(HIGH,25);
X_2:=crOSS(X_1,0.99);
X_3:=REF(LOW,1)=LLV(LOW,25);
X_4:=CROSS(X_3,0.99);
X_5:=SUMBARS(X_4,1);
STICKLINE(X_5,REF(CLOSE,X_5+1),REF(CLOSE,X_5+1),2,0),COLORCYAN;
X_6:=SUMBARS(X_2,1);
STICKLINE(X_6,REF(CLOSE,X_6+1),REF(CLOSE,X_6+1),2,0),COLORYELLOW;
X_7:=(CLOSE+HIGH+LOW)/3;
X_8:=EMA(X_7,10);
X_9:=REF(X_8,1);
STICKLINE(X_8>X_9,X_8,X_9,2,0),COLORYELLOW;
STICKLINE(X_8<X_9,X_8,X_9,2,0),COLORLIBLUE;
X_10:=MA(CLOSE,5);
X_11:=MA(CLOSE,10);
X_12:=MA(CLOSE,20);
X_13:=MA(CLOSE,60);
X_14:=MA(CLOSE,120);
X_15:=MA(CLOSE,250);
KK:EMA(CLOSE,500),COLORMAGENTA,LINETHICK3;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
X_16:=FILTER(OPEN/X_8<1.06 AND OPEN/X_12<1.1 AND X_13<X_14 AND OPEN/X_13<1.15 AND CLOSE>REF(CLOSE,X_5+1) AND OPEN/REF(CLOSE,X_5+1)<1.09 AND OPEN/X_14<1.25 AND CLOSE>REF(CLOSE,1)*1.04,30);
STICKLINE(X_16,CLOSE,OPEN,2,0),COLORMAGENTA;
X_17:=FILTER(OPEN/X_8<1.06 AND OPEN/X_12<1.1 AND X_13>X_14 AND OPEN/X_13<1.15 AND CLOSE>REF(CLOSE,X_6+1) AND OPEN/REF(CLOSE,X_6+1)<1.09 AND OPEN/X_14<1.25 AND CLOSE>REF(CLOSE,1)*1.04,30);
STICKLINE(X_17,CLOSE,OPEN,2,0),COLORBLUE;
X_18:=FILTER(OPEN/X_8<1.06 AND OPEN/X_12<1.1 AND X_13>X_14 AND OPEN/X_13<1.15 AND CLOSE>REF(CLOSE,X_5+1) AND OPEN/REF(CLOSE,X_5+1)<1.09 AND OPEN/X_14<1.25 AND CLOSE>REF(CLOSE,1)*1.04,30);
STICKLINE(X_18,CLOSE,OPEN,2,0),COLORYELLOW;
X_19:=FILTER(OPEN/X_8<1.06 AND OPEN/X_12<1.1 AND X_13<X_14 AND OPEN/X_13<1.15 AND CLOSE>REF(CLOSE,X_6+1) AND OPEN/REF(CLOSE,X_6+1)<1.09 AND OPEN/X_14<1.25 AND CLOSE>REF(CLOSE,1)*1.04,30);
STICKLINE(X_19,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(X_17,LOW-0.46,LOW-0.65,3.8,0),COLOR111111;
STICKLINE(X_17,LOW-0.44,LOW-0.65,3.6,0),COLOR222222;
STICKLINE(X_17,LOW-0.42,LOW-0.65,3.4,0),COLOR333333;
STICKLINE(X_17,LOW-0.4,LOW-0.65,3.2,0),COLOR444444;
STICKLINE(X_17,LOW-0.38,LOW-0.65,3,0),COLOR555555;
STICKLINE(X_17,LOW-0.36,LOW-0.65,2.8,0),COLOR666666;
STICKLINE(X_17,LOW-0.34,LOW-0.65,2.6,0),COLOR777777;
STICKLINE(X_17,LOW-0.32,LOW-0.65,2.4,0),COLOR888888;
STICKLINE(X_17,LOW-0.3,LOW-0.65,2.2,0),COLOR999999;
STICKLINE(X_17,LOW-0.28,LOW-0.55,2,0),COLOR000033;
STICKLINE(X_17,LOW-0.26,LOW-0.55,1.8,0),COLOR000044;
STICKLINE(X_17,LOW-0.24,LOW-0.55,1.6,0),COLOR000055;
STICKLINE(X_17,LOW-0.22,LOW-0.55,1.4,0),COLOR000066;
STICKLINE(X_17,LOW-0.2,LOW-0.55,1.2,0),COLOR000077;
STICKLINE(X_17,LOW-0.18,LOW-0.55,1,0),COLOR000088;
STICKLINE(X_17,LOW-0.16,LOW-0.55,0.8,0),COLOR000099;
STICKLINE(X_17,LOW-0.14,LOW-0.55,0.6,0),COLOR0000BB;
STICKLINE(X_17,LOW-0.12,LOW-0.55,0.4,0),COLOR0000DD;
STICKLINE(X_17,LOW-0.1,LOW-0.55,0.2,0),COLORGREEN;
STICKLINE(X_17,LOW-0.48,LOW-0.3,2,0),COLORFF1100;
STICKLINE(X_17,LOW-0.48,LOW-0.3,1.8,0),COLORFF2200;
STICKLINE(X_17,LOW-0.48,LOW-0.3,1.6,0),COLORFF3300;
STICKLINE(X_17,LOW-0.48,LOW-0.3,1.4,0),COLORFF4400;
STICKLINE(X_17,LOW-0.48,LOW-0.3,1.2,0),COLORFF5500;
STICKLINE(X_17,LOW-0.48,LOW-0.3,1,0),COLORFF6600;
STICKLINE(X_17,LOW-0.48,LOW-0.3,0.8,0),COLORFF7700;
STICKLINE(X_17,LOW-0.48,LOW-0.3,0.6,0),COLORFF8800;
STICKLINE(X_17,LOW-0.48,LOW-0.3,0.4,0),COLORFF9900;
STICKLINE(X_17,LOW-0.48,LOW-0.3,0.2,0),COLORFFAA00;
STICKLINE(X_17,LOW-0.38,LOW-0.3,2,0),COLOR0033AA;
STICKLINE(X_17,LOW-0.38,LOW-0.3,1.8,0),COLOR0044AA;
STICKLINE(X_17,LOW-0.38,LOW-0.3,1.6,0),COLOR0055AA;
STICKLINE(X_17,LOW-0.38,LOW-0.3,1.4,0),COLOR0066BB;
STICKLINE(X_17,LOW-0.38,LOW-0.3,1.2,0),COLOR0077CC;
STICKLINE(X_17,LOW-0.38,LOW-0.3,1,0),COLOR0088DD;
STICKLINE(X_17,LOW-0.38,LOW-0.3,0.8,0),COLOR0099EE;
STICKLINE(X_17,LOW-0.38,LOW-0.3,0.6,0),COLOR00AAFF;
STICKLINE(X_17,LOW-0.38,LOW-0.3,0.4,0),COLOR00CCFF;
STICKLINE(X_17,LOW-0.38,LOW-0.3,0.2,0),COLORGREEN;
STICKLINE(X_17,LOW-0.62,LOW-0.73,4,0),COLOR001133;
STICKLINE(X_17,LOW-0.6,LOW-0.72,3.6,0),COLOR002255;
STICKLINE(X_17,LOW-0.58,LOW-0.71,3.2,0),COLOR002288;
STICKLINE(X_17,LOW-0.56,LOW-0.7,2.8,0),COLOR0033AA;
STICKLINE(X_17,LOW-0.54,LOW-0.69,2.4,0),COLOR0044CC;
STICKLINE(X_17,LOW-0.54,LOW-0.68,2,0),COLOR0055EE;

通达信 金马划界 彩带 主图指标公式源码

通达信 金马划界 彩带 主图指标公式源码

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 金马划界 彩带 主图指标公式源码 https://www.694.cn/ziliaoxiazai/tongdaxin/2517.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务