通达信 丹凤寻底 副图指标

2024-03-27 0 940

通达信 丹凤寻底 副图指标

副图选股一体

 

X_1:=EMA(CLOSE,4)<EMA(CLOSE,10) AND MA(CLOSE,11)<MA(CLOSE,19);

X_2:=HIGH<EMA(HIGH,9);

X_3:=COUNT(X_2,6)>=2;

X_4:=REF(X_3,1) AND HIGH>MA(CLOSE,6);

X_5:=NOT(X_1);

X_6:=BARSLAST(X_5);

X_7:=EVERY(X_1,X_6);

X_8:=COUNT(X_4,X_6)>=2;

X_9:=X_8 AND CLOSE>MA(CLOSE,4);

X_10:=EMA(CLOSE,12)-EMA(CLOSE,28);

X_11:=EMA(X_10,8);

X_12:=(X_10-X_11)*2;

X_13:=X_12<=0;

X_14:=EMA(CLOSE,9)/CLOSE>=1.029;

X_15:=EMA(HIGH,60)/HIGH>=1.177;

X_16:=REF(HHV(LOW,20)/LLV(LOW,20)>=1.27,1);

X_17:=REF(HHV(VOL,30)/LLV(VOL,32)<11,1);

X_18:=VOL<MA(VOL,65)*1.45;

X_19:=VOL<REF(LLV(VOL,18),1)*4.5;

X_20:=REF(VOL,1)<REF(LLV(VOL,18),2)*5;

X_21:=REF(VOL,1)<=REF(MA(VOL,65),1)*1.19;

X_22:=OPEN/CLOSE>=1.054;

X_23:=COUNT(X_22,6)>=1;

X_24:=REF(OPEN,2)<=CLOSE;

X_25:=FILTER(X_9,2) AND X_13 AND X_14 AND X_15 AND X_16 AND X_17 AND X_18 AND X_19 AND X_20 AND X_21 AND X_23 AND X_24;

寻底:X_25,COLORRED;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 丹凤寻底 副图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3417.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务