通达信妖股突破竞价排序 副图排序和选股

2024-03-27 0 656

通达信妖股突破竞价排序 副图排序和选股

{妖股突破排序}

好趋势:=MA(LOW,20)*1.15;

涨停1:=C/REF(C,1)<1.096;

竞额:=DYNAINFO(15)/15000;

竞量:=DYNAINFO(15)/DYNAINFO(4);

竞换Z:=竞量/FINANCE(46)*100;

首选1:竞额>=500 AND 竞量>5 AND 竞换Z>=0.10  AND O>好趋势

AND REF(涨停1,3)  AND FINANCE(40)<18000000000 AND C<30

AND O/REF(C,1)<1.07{去掉开盘涨幅大于8%}

AND NOT(INBLOCK(‘ST板块’)) AND DYNAINFO(15)<=35000000

AND NOT(INBLOCK(‘科创板’)) AND O<REF(C,1)*1.09{去除一字板}

AND (O>REF(C,1)*1.01 OR  L>REF(H,1)),COLORRED, LINETHICK3;

{DRAWICON(O>=REF(C,1)*1.01 AND EXIST(XG,1)*0.6,0.9,9);};

MA10:=MA(CLOSE,10);

MA54:=MA(CLOSE,54);

HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

HJ_9:=FILTER(HJ_8,10);

HJ_10:=BARSLAST(HJ_9);

HJ_11:=REF(HIGH,HJ_10+2);

HJ_12:=REF(HIGH,HJ_10+1);

HJ_13:=REF(HIGH,HJ_10);

HJ_14:=MAX(HJ_11,HJ_12);

HJ_15:=MAX(HJ_14,HJ_13);

HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

HJ_17:=HJ_10<150;

HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;

HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;

HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

HJ_21:=VOL/MA(VOL,5)<3.5;

HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;

HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;

暴利:=FILTER(HJ_25,15);

PL1:=(((CLOSE-MA54)/MA54)<0.1);

PL2:=(((CLOSE-MA10)/MA10)<0.3);

偏离率:=(((PL1=1) AND (PL2=1))*0.2);

平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);

首选2:平台突破=-0.1 ;

XG:=(暴利 OR 首选2);

今开%:(O/REF(C,1)-1)*100,NODRAW;

连扳数:BARSLASTCOUNT(C>=REF(C,1)*1.095 AND C=H);

行业:DRAWTEXT_FIX(1,0.03,0,0,HYBLOCK),NODRAW;

 

{妖股突破选股}

 

好趋势:=MA(LOW,20)*1.15;

涨停1:=C/REF(C,1)<1.096;

竞额:=DYNAINFO(15)/15000;

竞量:=DYNAINFO(15)/DYNAINFO(4);

竞换Z:=竞量/FINANCE(46)*100;

首选1:=竞额>=500 AND 竞量>5 AND 竞换Z>=0.10 AND O>好趋势

AND REF(涨停1,3) AND FINANCE(40)<18000000000 AND C<30

AND O/REF(C,1)<1.07{去掉开盘涨幅大于8%}

AND DYNAINFO(15)<=35000000

AND O<REF(C,1)*1.09{去除一字板}

AND (O>REF(C,1)*1.01 OR L>REF(H,1)),COLORRED, LINETHICK3;

MA10:=MA(CLOSE,10);

MA54:=MA(CLOSE,54);

HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

HJ_9:=FILTER(HJ_8,10);

HJ_10:=BARSLAST(HJ_9);

HJ_11:=REF(HIGH,HJ_10+2);

HJ_12:=REF(HIGH,HJ_10+1);

HJ_13:=REF(HIGH,HJ_10);

HJ_14:=MAX(HJ_11,HJ_12);

HJ_15:=MAX(HJ_14,HJ_13);

HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

HJ_17:=HJ_10<150;

HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;

HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;

HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

HJ_21:=VOL/MA(VOL,5)<3.5;

HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;

HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;

暴利:=FILTER(HJ_25,15);

PL1:=(((CLOSE-MA54)/MA54)<0.1);

PL2:=(((CLOSE-MA10)/MA10)<0.3);

偏离率:=(((PL1=1) AND (PL2=1))*0.2);

平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);

首选2:=平台突破=-0.1;

XG:(暴利 OR 首选2 OR 首选1 )

AND NOT(INBLOCK(‘科创板’)) AND NOT(INBLOCK(‘创业板’)) AND NOT(INBLOCK(‘ST板块’));

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信妖股突破竞价排序 副图排序和选股 https://www.694.cn/ziliaoxiazai/tongdaxin/3414.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务