通达信 股海明灯副图+选股 指标公式

2024-03-26 0 176

副图

 

{背离}

快的:=EMA(CLOSE,12)-EMA(CLOSE,26);

慢的:=EMA(快的,9);

力度:=(快的-慢的)*2;

差距:=ABS(力度-REF(力度,1));

差距率:=ABS(差距/REF(力度,1));

{IF(UPNDAY(差距,1),差距,DRAWNULL),COLORRED;

IF(DOWNNDAY(差距,1),差距,DRAWNULL),COLORGREEN;}

趋势线:=EMA(4*快的-3*慢的,1);

{IF(UPNDAY(趋势线,1),趋势线,DRAWNULL),COLORRED,LINETHICK1;

IF(DOWNNDAY(趋势线,1), 趋势线,DRAWNULL),COLORGREEN,LINETHICK1;}

准备:=差距率=LLV(差距率,BARSLAST(CROSS(0,力度)OR CROSS(力度,0)))

&&DOWNNDAY(差距率,4)&&DOWNNDAY(ABS(差距),4);

AA:=(C-REF(C,1))/REF(C,1)*100;

AB:=REF(AA,2)<0 AND REF(C<O,2);

AC:=REF(AA,1)>=3;

B:=CROSS(C,MA(C,55)) AND AA>=3 AND AC ;

STICKLINE(B, 0,10, 2, -1),COLORLIMAGENTA;

STICKLINE(B, 0,2, 3, 0),COLORLIMAGENTA;

DRAWTEXT(B,5,’道剑灯’),COLORYELLOW;

STICKLINE(B, 8,10, 3, 0),COLORLIMAGENTA;

STICKLINE(B, 6,7.5, 2, 0),COLORGREEN;

 

 

选股

AA:=(C-REF(C,1))/REF(C,1)*100;

AB:=REF(AA,2)<0 AND REF(C<O,2);

AC:=REF(AA,1)>=3;

B:CROSS(C,MA(C,55)) AND AA>=3 AND AC ;

通达信 股海明灯副图+选股 指标公式

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 股海明灯副图+选股 指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/3359.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务