通达信 钻石黄金柱 指标

2024-02-27 0 695

N:=5; N1:=21;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORBLUE,LINETHICK1;
VAR2:=8,COLORCYAN,LINETHICK0;
尝试买: IF(CROSS(VAR1,VAR2),60,0),LINETHICK2,COLORLIGREEN;
DRAWTEXT(尝试买,85,’试买’),COLORBLUE,COLORLIGREEN;
有庄:= IF(VAR1<=8,50,0),COLORGREEN,LINETHICK2;
低吸线: 20,LINETHICK2,COLORMAGENTA;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓:= IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;
CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
CD3:=SMA(SMA(CD2,3,1),3,1);
CD4:=(CD3-SMA(CD1,9,1))-0.5;
CD5:=IF(CD4>0.00,CD4,0.00);
CD6:=REF(CD5,1);
VAR81:=MA(C,9),COLORWHITE;
空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,COLORBLUE;
减仓:=CROSS(CD6,CD5),STICK,COLORBLUE;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
出击:=IF(VAR6A>N1,VAR6A-N1,0),COLORLICYAN;
钻石黄金柱:IF(CROSS(出击,0.01),72,0),STICK,COLORBLUE,LINETHICK9;
DRAWICON(钻石黄金柱>0,72,24);

通达信 钻石黄金柱 指标

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 钻石黄金柱 指标 https://www.694.cn/ziliaoxiazai/tongdaxin/2265.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务