通达信 主升起爆点指标公式

2024-04-28 0 719

通达信 主升起爆点指标公式

 

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;

短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);

中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37);

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

长线:=SMA(RSV3,5,1);

看底:=STICKLINE(中线 < 15,中线,15,6,0);

黄金坑:=STICKLINE(短线 < 20 AND 中线 < 20 AND 长线 < 20,MAX(长线,MAX(短线,中线)),20,8,0);

VAR1:=EMA(EMA(CLOSE,13),13);

VAR2:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

VAR3:=DYNAINFO(11);

VAR4:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;

VAR5:=EMA(VAR4,3);

VAR6:=(CLOSE-VAR3)/VAR3 < (-0.03);

VAR7:=VAR2 > REF(VAR2,1) AND VAR2 < (-0.2);

VAR8:=CROSS(VAR4,VAR5) AND VAR4 < (-0.3);

主升浪:=FILTER(VAR6 AND VAR7 AND VAR8,13);

BIAS11:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS21:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

BIAS31:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

BIAS:=(BIAS11+2*BIAS21+3*BIAS31)/6;

乖离:=MA(BIAS,3);

极底:=CROSS(BIAS,乖离) AND 乖离 < (-9);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

周DIF:=MA(MACD.DIF#WEEK,5);

周DEA:=MA(MACD.DEA#WEEK,5);

月DIF:=MA(MACD.DIF#MONTH,20);

月DEA:=MA(MACD.DEA#MONTH,20);

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

月K:=MA(KDJ.K#MONTH(9,3,3),20);

月D:=MA(KDJ.D#MONTH(9,3,3),20);

月J:=MA(KDJ.J#MONTH(9,3,3),20);

周K:=MA(KDJ.K#WEEK(9,3,3),5);

周D:=MA(KDJ.D#WEEK(9,3,3),5);

周J:=MA(KDJ.J#WEEK(9,3,3),5);

XG1:=月DIF >=REF(月DIF,1) AND 周DIF >=REF(周DIF,1);

XG2:=月K >=REF(月K,1) AND 周K >=REF(周K,1);

GZXG:=IF(XG1 AND XG2,20,0){更多指标关注微信公众号:你就是股神};

启暴点:=BARSLAST(极底) < 13 OR BARSLAST(主升浪) < 13 AND GZXG=20 AND REF(GZXG,1)=0 OR (主升浪 AND GZXG),NODRAW;

STICKLINE(启暴点,0,60,4,0),COLORYELLOW;

DRAWTEXT(启暴点,58,’–启暴点’),COLORYELLOW;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 主升起爆点指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5514.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务