通达信 建仓吧指标公式

2024-04-28 0 505

通达信 建仓吧指标公式

 

VAR1:=(HHV(H,13)-LLV(L,13));

 

VAR2:=(HHV(H,13)-C);

 

VAR3:=(C-LLV(L,13));

 

VAR4:=VAR2/VAR1*100-70;

 

VAR5:=(C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100;

 

VAR6:=(2*C+H+L)/4;

 

VAR7:=SMA((VAR3/VAR1*100),3,1);

 

VAR8:=LLV(L,34);

 

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

 

VAR10:=IF(VAR9>100,VAR9-100,0);

 

VARA:=HHV(H,34);

 

程序化指标:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8);

 

BB:=EMA(程序化指标,5){微信公众号:你就是股神};

 

Q:=REF(程序化指标-BB<0,5) AND REF(程序化指标-BB<0,4) AND REF(程序化指标-BB<0,3) AND REF(程序化指标-BB<0,2) AND REF(程序化指标-BB<0,1) {AND 程序化指标<30} AND CROSS(程序化指标>BB,0.5),LINETHICK0;

 

建仓:STICKLINE(程序化指标-BB>0,程序化指标,BB,3,0),COLORRED;

 

离场:STICKLINE(程序化指标-BB<0,程序化指标,BB,3,0),COLORGREEN;

 

关注:STICKLINE(程序化指标>0 AND 程序化指标-BB>=0,2,8,2,0),COLORFF00FF;

 

休息:STICKLINE(程序化指标>0 AND 程序化指标-BB<0,2,8,2,0),COLORFFFF00;

 

抄吧:STICKLINE(Q,程序化指标,Q,3,0),COLOR0066BB;

 

STICKLINE(Q,程序化指标,Q,2,0),COLOR0099CC;

 

STICKLINE(Q,程序化指标,Q,1,0),COLOR00CCEE;

 

STICKLINE(Q,程序化指标,Q,0.1,0),COLOR00FFFF;

 

DRAWTEXT(Q,程序化指标,’建仓’),COLOR0000FF;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 建仓吧指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5517.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务