通达信 大底天下 副图指标公式

2024-04-27 0 757

通达信 大底天下 副图指标公式

 

VAR2N:=1;

V1:=(ma(((100 * (CLOSE- LLV(CLOSE,34))) / (HHV(HIGH,34)- LLV(LOW,34))),5)- 20);

V2:=(2 * Abs(V1));

空方:((0 – (IF((V1 < 0),V2,0) * VAR2N)))+30;{低吸高抛:强买}

VAR1:=REF(CLOSE,2);

趋势线:SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,LINETHICK2,COLORLIBLUE;

长期线:MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100,COLOR9900FF,LINETHICK3;

MA多:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100,COLORFFB5FF,LINETHICK2;

多方:EMA(MA多,5),COLORYELLOW,LINETHICK2;

XG1:=趋势线<12 AND 长期线<12 AND 多方<25 AND 空方<0;

stICKLINE(XG1,0,10,2.7,0),COLOR000777;

STICKLINE(XG1,0,10,1.5,0),COLOR000BBB;

STICKLINE(XG1,0,10,0.9,0),COLOR000DDD;

STICKLINE(XG1,0,10,0.3,0),COLOR000FFF;

中枢:45,COLORRED,LINETHICK2;

25,COLORGREEN,LINETHICK2;

30,COLORLIRED;

12;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 大底天下 副图指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5456.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务