通达信 寻龙方向 标指标公式

2024-04-27 0 994

指标介绍:绿色持币,白色观望,红色小买,红上有黄加仓。

 

通达信 寻龙方向 标指标公式

X_1:=IF(PERIOD<3,35,IF(PERIOD<=5,28,IF(PERIOD<=7,21,IF(PERIOD<=8,14,IF(PERIOD<=9,7,5)))));
X_2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_3:=maX(HIGH-LOW,MAX(HIGH-REF(CLOSE,1),REF(CLOSE,1)-LOW))/REF(CLOSE,1)*100;
X_4:=(HIGH-LOW)/REF(CLOSE,1)*100;
X_5:=vol/REF(MA(VOL,5),1);
X_6:=VOL;
X_7:=(HIGH+LOW+CLOSE)/3;
X_8:=CLOSE>X_7;
X_9:=CLOSE<X_7;
X_10:=X_2*X_6;
X_11:=Abs(IF(X_9,X_10,0));
X_12:=IF(X_8,X_10,0);
X_13:=ABS(SUM(IF(X_10<0,X_10,0),7));
X_14:=SUM(IF(X_10>0,X_10,0),7);
X_15:=ABS(X_13-X_14);
X_16:=49;
X_17:=(X_13+X_14)/2;
X_18:=stDP(MAX(X_13,X_14),X_16);
X_19:=STDP(MIN(X_13,X_14),X_16);
X_20:=WMA(X_17,X_16);
X_21:=X_20+1.618*X_18;
X_22:=X_20-1.618*X_19;
X_23:=X_14>X_13 AND X_14>=X_20;
X_24:=X_13>X_14 AND X_13>=X_20;
X_25:=X_14>X_13 AND X_14>X_21;
X_26:=X_13>X_14 AND X_13>X_21;
X_27:=X_14<X_13 AND X_14<X_22;
X_28:=X_13<X_14 AND X_13<X_22;
X_29:=X_14>=HHV(X_14,100) AND X_14>0;
X_30:=X_13>=HHV(X_13,100) AND X_13>0;
X_31:=X_14<=LLV(X_14,100);
X_32:=X_13<=LLV(X_13,100);
STICKLINE(X_23,X_14,MAX(X_20,X_13),2,0),COLORRED;
STICKLINE(X_24,X_13,MAX(X_20,X_14),2,0),COLORGREEN;
STICKLINE(X_25,X_14,MAX(X_21,X_13),2,0),COLORYELLOW;
STICKLINE(X_26,X_13,MAX(X_21,X_14),2,0),COLORWHITE;
X_33:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
X_34:=CLOSE/REF(CLOSE,1)>=1.08 AND CLOSE=HIGH AND NOT(CODELIKE(3));
STICKLINE(X_25 AND X_34 AND X_33<20,MAX(X_21,X_13),MAX(X_21,X_13)*2,2,0),COLORGREEN;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 寻龙方向 标指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5459.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务