通达信 买卖先锋 副图和选股指标

2024-02-27 0 911

买:=IF(“KDJ.J”(27,3,3)<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORWHITE;
AAA:IF(VAR4>MA1,VAR4,MA1),COLORWHITE;
BBB:=STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,3,1),COLORWHITE;
STICKLINE(VAR4<=MA1,VAR4,MA1,3,1),COLORFFCC66;
DRAWICON(CROSS(9.9,买),VAR4-12,5);
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,3,1),COLORBLUE;
XXX:=STICKLINE(BBB,VAR4+5,MA1-4,3,1),COLORBLUE;
STICKLINE(FILTER(XXX ,5) ,VAR4+5,MA1-4,3,1),COLORBLUE;
{V0:0,COLOR00FF00;}
V20:20,COLOR00FF00;
V50:50,COLOR00FF00;
V80:80,COLOR00FF00;
{V100:100,COLOR00FF00;}
卖:=IF(“KDJ.J”(27,3,3)>100,90,100);
DRAWICON(CROSS(卖,99.9),VAR4+12,6);
CCC:=VAR4>MA1 AND REF(VAR4,1)>70;
STICKLINE(CROSS(卖,99.9),VAR4,MA1-9,3,1),COLORCYAN;
YYY:=STICKLINE(CCC,VAR4+5,MA1-4,3,1),COLORCYAN;
STICKLINE(FILTER(YYY ,5) ,VAR4+5,MA1-4,3,1),COLORCYAN;
DRAWTEXT(FILTER(BBB,5),VAR4-8,’买’),COLORWHITE;
DRAWTEXT(FILTER(CCC,5),VAR4+8,’卖’),COLORCYAN;

 

通达信 买卖先锋 副图和选股指标

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 买卖先锋 副图和选股指标 https://www.694.cn/ziliaoxiazai/tongdaxin/2262.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务