通达信 翻倍擒牛 主图指标

2024-03-29 0 924

X_1:=5;

X_2:=10;

X_3:=20;

X_4:=30;

X_5:=60;

X_6:=120;

MA5:MA(CLOSE,X_1);

MA10:MA(CLOSE,X_2);

MA20:MA(CLOSE,X_3);

MA30:MA(CLOSE,X_4);

MA60:MA(CLOSE,X_5);

MA120:MA(CLOSE,X_6);

X_7:=STRCAT(HYBLOCK,5);

X_8:=STRCAT(X_7,DYBLOCK);

X_9:=STRCAT(X_8,5);

X_10:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

X_11:=REF(X_10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_12:=REF(X_11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_13:=REF(X_12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_14:=REF(X_13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_15:=REF(X_14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_16:=REF(X_15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_17:=REF(X_16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_18:=REF(X_17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_19:=REF(X_18,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_20:=REF(X_19,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_21:=REF(X_20,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_22:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

X_23:=REF(X_22,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_24:=REF(X_23,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_25:=REF(X_10 OR X_11 OR X_12 OR X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21,1) AND X_22;

X_26:=REF(X_24,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_27:=REF(X_26,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_28:=REF(X_27,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_29:=REF(X_28,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_30:=REF(X_29,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_31:=REF(X_30,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_32:=REF(X_31,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_33:=REF(X_32,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_34:=REF(X_33,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_35:=REF(X_22 OR X_23 OR X_24 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34,1) AND X_10;

X_36:=CLOSE-OPEN;

X_37:=X_25;

STICKLINE(X_37,OPEN,OPEN+X_36/3,3,0),COLORFF0033;

STICKLINE(X_37,OPEN,OPEN+X_36/3,2.4,0),COLORFF0066;

STICKLINE(X_37,OPEN,OPEN+X_36/3,1.8,0),COLORFF0099;

STICKLINE(X_37,OPEN,OPEN+X_36/3,2,0),COLORFF00CC;

STICKLINE(X_37,OPEN,OPEN+X_36/3,0.8,0),COLORMAGENTA;

X_38:=X_35;

STICKLINE(X_38,OPEN,OPEN+X_36/3,3,0),COLOR3335FF;

STICKLINE(X_38,OPEN,OPEN+X_36/3,2.6,0),COLOR0064FF;

STICKLINE(X_38,OPEN,OPEN+X_36/3,1.5,0),COLOR0093FF;

STICKLINE(X_38,OPEN,OPEN+X_36/3,1.2,0),COLOR00C2FF;

STICKLINE(X_38,OPEN,OPEN+X_36/3,0.5,0),COLORYELLOW;

STICKLINE(CLOSE>REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE,OPEN,3.2,0),COLOR0099FF;

STICKLINE(CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE,OPEN,3.2,0),COLORGREEN;

IF(MA5>=REF(MA5,1) AND MA5>=MA10,MA5,DRAWNULL),COLORMAGENTA;

IF(MA10>=REF(MA10,1) AND MA10>=MA20,MA10,DRAWNULL),COLOR990066,LINETHICK2;

IF(MA20>=REF(MA20,1) AND MA20>=MA30,MA20,DRAWNULL),COLOR3333CC,LINETHICK2;

IF(MA5<=REF(MA5,1) AND MA5<=MA10,MA5,DRAWNULL),COLORDDDDDD;

IF(MA30>=REF(MA30,1) AND MA30>=MA30 AND CLOSE>MA30,MA30,DRAWNULL),COLOR00CCFF,LINETHICK3;

X_39:=EMA((X_11-X_13)/(X_14-X_13)*100,4)*X_12;

X_40:=EMA(0.667*REF(X_39,1)+0.333*X_39,2)*X_12;

DRAWTEXT(CROSS(X_39,X_40) AND X_39<30,LOW-0.05,6),COLORLIRED;

DRAWTEXT(CROSS(X_40,X_39) AND X_39>70,HIGH+0.05,7),COLORGREEN;

DRAWICON(CROSS(X_39,X_40) AND X_39<30,LOW-0.05,1);

DRAWICON(CROSS(X_40,X_39) AND X_39>70,HIGH+0.05,2);

X_41:=IF(X_19>0 AND CROSS(X_21,X_19),90,100);

DRAWICON(X_41<0,HIGH+0.05,15);

X_42:=EMA(CLOSE,2);

X_43:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

B1:IF(CROSS(X_42,X_43),LOW-0.02,DRAWNULL),CROSSDOT,COLORMAGENTA,LINETHICK3;

S1:IF(CROSS(80,RSI.RSI1)*30,HIGH+0.02,DRAWNULL),CROSSDOT,COLORYELLOW,LINETHICK3;

X_44:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;

X_45:=IF(X_44>20 AND FILTER(X_44<REF(X_44,1),5),HIGH+0.02,DRAWNULL);

X_46:=(LOW+HIGH+CLOSE*2)/4;

A1:EMA(X_46,13),COLORBLUE,LINETHICK2;

X_47:=EMA(X_46,24);

X_48:=(A1-REF(A1,1))/REF(A1,1)*100;

X_49:=(X_47-REF(X_47,1))/REF(X_47,1)*100;

看多:IF(X_48>=0 AND BARSLAST(CROSS(X_48,0))>0,REF((CLOSE+OPEN)/2,BARSLAST(CROSS(X_48,0))),DRAWNULL),COLORMAGENTA;

逃顶:IF(X_48<0 AND BARSLAST(CROSS(0,X_48))>0,REF((CLOSE+OPEN)/2,BARSLAST(CROSS(0,X_48))),DRAWNULL),COLORCYAN;

买入持股:IF(X_48>=0,A1,DRAWNULL),COLORRED,LINETHICK3;

卖出空仓:IF(X_48<0 AND X_49<0,A1,DRAWNULL),COLORGREEN,LINETHICK3;

X_50:=EMA(CLOSE,5);

X_51:=EMA(X_50,5);

X_52:=HHV(MA(HIGH,13),13);

X_53:=LLV(MA(HIGH,13),1);

X_54:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

X_55:=EMA(0.667*REF(X_54,1)+0.333*X_54,5);

X_56:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

X_57:=(HIGH+LOW+OPEN+2*CLOSE)/5;

X_58:=REF(X_57,1);

X_59:=SMA(MAX(X_57-X_58,0),10,1)/SMA(ABS(X_57-X_58),10,1)*100;

X_60:=FILTER(IF(COUNT(X_59<20,5)>=1 AND COUNT(X_57=LLV(X_57,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);

DRAWICON(X_60,LOW,25);

X_61:=FILTER(X_51>REF(X_51,1) AND X_52<REF(X_52,1) AND CLOSE>REF(CLOSE,1),11);

DRAWICON(X_61,LOW*0.985,7),COLORYELLOW;

DRAWICON(X_61,LOW*0.995,9),COLORYELLOW;

X_62:=3;

X_63:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

DRAWICON(CROSS(X_63,X_62),LOW*0.95,25);

X_64:=CLOSE*2-REF(CLOSE,8.5/2);

X_65:=REF(CLOSE,19/3)*2-CLOSE;

X_66:=(X_64+X_65)/2;

X_67:=HHV(X_66,27/2);

 

通达信 翻倍擒牛 主图指标

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 翻倍擒牛 主图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3576.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务