通达信 超级牛主图 指标公式源码

2024-04-28 0 354

sx:HHV(MA(HIGH,(3)),2),LINETHICK2,COLOR00FF00;

dx:LLV(MA(HIGH,(3)),1),LINETHICK2,COLOR0000FF;

z:EMA(EMA(EMA(EMA(EMA(CLOSE,55)

,2),2),2),2),LINETHICK2,COLORFF00FF;

VAR12:=(HIGH – LOW);

VAR3:=ABS((OPEN – CLOSE));

VAR4:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));

VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);

VAR6:=((VAR3 / VAR12) * VOL);

VAR7:=((VAR4 / VAR12) * VOL);

VAR8:=((VAR5 / VAR12) * VOL);

VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));

dqsx:=MA(C,13);

ZHULI:=(((((VAR6 > (MA(VOL,5) * 2)) AND dqsx>REF(dqsx ,1) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB AND dqsx>REF(dqsx ,1)));

STICKLINE(ZHULI,L,H,5,0),COLORMAGENTA;

DRAWTEXT(ZHULI,C*0.96,’停’),COLORCYAN;

RSV1:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;

RSV2:=(CLOSE-LLV(LOW,39))/(HHV(HIGH,39)-LLV(LOW,39))*100;

dt:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,28),COLOR00FF00;

zt:=SMA(RSV2,6,1)+2*STD(CLOSE,39),COLORRED;

RSV3:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;

ct:=SMA(RSV3,6,1),COLORYELLOW;

BBI:=(EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4;

EBBI:=(EMA(C,6)+EMA(C,18)+EMA(C,54)+EMA(C,162))/4;

FF1:=EMA(C,3)>EMA(C,7) AND EMA(C,7)>EMA(C,21) AND EMA(C,21)>EMA(C,54);

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

zsl:=IF(BBI>EBBI AND FF1 AND DIFF>DEA,10,0),COLORYELLOW,POINTDOT;

STICKLINE(zsl,C,O,3,0),COLORYELLOW;

bs:=SMA(HIGH,21,2)*1.05;

ls:=SMA(CLOSE,2,1);

cjn:=CROSS(ls,bs) AND bs>REF(bs,1) AND ZHULI;

通达信 超级牛主图 指标公式源码

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 超级牛主图 指标公式源码 https://www.694.cn/ziliaoxiazai/tongdaxin/5600.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务