通达信 抓牛骑妖最硬核指标主图副图 系列指标

2024-04-07 0 762

通达信 抓牛骑妖最硬核指标主图副图 系列指标

主图

E10:EXPMA(C,10),COLORRED;

ZT:=C/REF(C,1)>1.095 AND C=H;

A:=BARSLASTCOUNT(ZT);

T:=BARSLAST(CROSS(A=3,0.5));

LL:=REF(L,(T+2));

TJ:=C<LL;

AA:=COUNT(TJ,T+1)=1 AND TJ;

TA:=BARSLAST(AA);

LT:=BARSLAST(L=LLV(L,TA+1));

TJ1:=CROSS(C,E10);

XG:=COUNT(TJ1,LT+1)=1 AND TJ1 AND TOTALBARSCOUNT>200;

STICKLINE(XG,C,O,2,0),COLORYELLOW;

DRAWTEXT(XG,L*0.95,’骑妖’),COLORYELLOW;

 

副图1

E10:=EXPMA(C,10);

ZT:=C/REF(C,1)>1.095 AND C=H;

A:=BARSLASTCOUNT(ZT);

T:=BARSLAST(CROSS(A=3,0.5));

LL:=REF(L,(T+2));

TJ:=C<LL;

AA:=COUNT(TJ,T+1)=1 AND TJ;

TA:=BARSLAST(AA);

LT:=BARSLAST(L=LLV(L,TA+1));

TJ1:=CROSS(C,E10);

XG:=COUNT(TJ1,LT+1)=1 AND TJ1 AND TOTALBARSCOUNT>200;

STICKLINE(XG,0,8,1.8,0),COLORRED;

 

副图2

 

BB2:=IF(C>REF((6*H+5*REF(H,1)+4*REF(H,2)+3*REF(H,3)+2*REF(H,4)+1*REF(H,5))/(6+5+4+3+2+1),1),1,IF(C<REF((6*L+5*REF(L,1)+4*REF(L,2)+3*REF(L,3)+2*REF(L,4)+1*REF(L,5))/(6+5+4+3+2+1),1),-1,0));

DD2:=BARSLAST(NOT(BB2=0));

B:=IF(BB2=0,REF(BB2,DD2),BB2);

VAR1:=EMA(EMA(CLOSE,13),13);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

JJ:=DYNAINFO(11);

P:=55;S:=8;M1:=3;

财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK1;

神:=EMA(财,M1),COLORGREEN,LINETHICK1;

BTJ1:=(C-JJ)/JJ<-0.03;

BTJ11:=(C-JJ)/JJ<-0.03;

BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;

STJ1:=(C-JJ)/JJ>0.005;

{控盘买卖条件}

STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;

STJ02:=控盘>0;

BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;

BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;

{波段买卖条件}

BTJ3:=CROSS(财,神) AND 财<-0.3;

BTJ32:=CROSS(财,神) AND 财<-0.1;

STJ31:=CROSS(神,财);

STJ32:=CROSS(神,财) AND 财>1.618;

BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);

BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);

BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);

STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);

STJ82:=FILTER(STJ02 AND STJ32 ,13);

STJ83:=STJ81 AND STJ82;

庄:= BTJ11 AND BTJ2 AND BTJ3;

有庄:=FILTER(庄,55);

BU:=BTJ81+BTJ811+有庄>=2 AND CROSS(IF(MA(CLOSE,1)>IF(B=-1,MA(HIGH,6),MA(LOW,6)) ,1,-1),0);

触发:BU,NODRAW,COLORRED;

止损:C<REF(O,BARSLAST(BU>0)) AND COUNT(C<REF(O,BARSLAST(BU>0)),BARSLAST(BU>0))=1 AND IF(MA(CLOSE,1)>IF(B=-1,MA(HIGH,6),MA(LOW,6)) ,1,-1)>0,NODRAW, COLORGREEN;

止盈:(H/REF(C,BARSLAST(BU>0))>=1.05 OR C/REF(C,BARSLAST(BU>0))>=1.05) AND COUNT(止损,BARSLAST(BU>0))=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(B=-1,MA(HIGH,6),MA(LOW,6)) ,1,-1)),BARSLAST(BU>0))=0,NODRAW, COLORBLUE;

区间:COUNT(BU,BARSLAST(BU)+1)=1 AND COUNT(止损,BARSLAST(BU>0)+1)=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(B=-1,MA(HIGH,6),MA(LOW,6)) ,1,-1)), BARSLAST(BU>0)+1)=0,NODRAW,COLOR696960;

结束:(COUNT(BU,BARSLAST(BU)+1)=1 AND COUNT(止损,BARSLAST(BU>0)+1)=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(B=-1,MA(HIGH,6),MA(LOW,6)) ,1,-1)), BARSLAST(BU>0)+1)=1 AND CROSS(0,IF(MA(CLOSE,1)>IF(B=-1,MA(HIGH,6),MA(LOW,6)) ,1,-1))) OR 止损,NODRAW, COLORGREEN;

STICKLINE(区间>0,0,1,4,0),COLOR696960;

STICKLINE(触发>0,0,1,4,0),COLORRED;

STICKLINE(止盈>0 ,0.3,0.6,4,0) COLORBLUE;

STICKLINE(结束>0,0,1,4,0) COLORGREEN;

DRAWTEXT_FIX(V>0,0.12,0.05,2,’公众号:爱指标源码’)COLORRED;

TS:=BARSLASTCOUNT(止盈>0);

DRAWTEXT(止盈>0,0.5,VAR2STR(TS,0));

 

 

 

副图3

RSVA1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

RSVA2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));

VAR21:=SMA(RSVA2,9,1)+100;

VAR1111:=SMA(RSVA1,3,1);

VAR51:=SMA(VAR1111,3,1)+100;

顶底线:=VAR51-VAR21+50;

VAR2222:=LLV(LOW,33);

VAR3333:=HHV(HIGH,21);

VAR4444:=EMA((CLOSE-VAR2222)/(VAR3333-VAR2222)*100,10)*-1+100;

趋势:=100-EMA(0.191*REF(VAR4444,1)+0.809*VAR4444,1);

STICKLINE(C,100,90,4,0),COLORFFCC33;

STICKLINE(C,90,80,4,0),COLORFF9933;

STICKLINE(顶底线>REF(顶底线,1),20,80,4,0),COLORYELLOW;

STICKLINE(顶底线<REF(顶底线,1),20,80,4,0),COLORYELLOW;

STICKLINE((趋势>REF(趋势,1) AND 顶底线<REF(顶底线,1)),20,80,4,0),COLORYELLOW;

STICKLINE((趋势<REF(趋势,1) AND 顶底线>REF(顶底线,1)),20,80,4,0),COLORYELLOW;

STICKLINE(C,20,10,4,0),COLORFF6633;

STICKLINE(C,10,0,4,0),COLORFF3333;

辟地:10,COLORWHITE;

开天:90,COLORWHITE;

趋势线:100-EMA(0.191*REF(VAR4444,1)+0.809*VAR4444,1),LINETHICK2,COLORBLUE;

当前安全度:=100-EMA(0.191*REF(VAR4444,1)+0.809*VAR4444,1),CIRCLEDOT,LINETHICK2,COLORRED;

DRAWTEXT(CURRBARSCOUNT=6,5,’高安全区’),COLORWHITE;

DRAWTEXT(CURRBARSCOUNT=6,15,’安全区’),COLORWHITE;

DRAWTEXT(CURRBARSCOUNT=6,85,’风险区’),COLORWHITE;

DRAWTEXT(CURRBARSCOUNT=6,95,’高风险区’),COLORWHITE;

VAR11:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR22:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

VAR33:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR44:=(VAR11+2*VAR22+3*VAR33)/6;

VAR55:=MA(VAR44,3)-STD(VAR44,3);

乖离6:=VAR55<-6 AND VAR55>-9;

VAR111:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR222:=SMA(ABS(LOW-VAR111),13,1)/SMA(MAX(LOW-VAR111,0),10,1);

VAR333:=EMA(VAR222,10);

VAR444:=LLV(LOW,33);

VAR555:=EMA(IF(LOW<=VAR444,VAR333,0),3);

XG99:VAR555>REF(VAR555,1);

STICKLINE(乖离6 OR XG99 ,0,20,3,0),COLORFAE6E6;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

进场:=VAR5>REF(VAR5,1);

洗盘:=VAR5<REF(VAR5,1);

钱袋子:=REF(进场,1) AND REF(进场,2) AND 洗盘 AND (EXIST(乖离6 OR XG99,6));

MA18:=MA(CLOSE,18);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));

TJ:=COUNT(买,3)=1 AND 买 AND (EXIST(乖离6 OR XG99,6));

主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;

散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;

XG:=CROSS(主力,散户) AND 主力<-10 AND (EXIST(乖离6 OR XG99,6));

STICKLINE((XG OR 钱袋子 OR TJ),0,55,1,0),COLORRED;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 抓牛骑妖最硬核指标主图副图 系列指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3883.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务