通达信 王者筹码套餐系列一主图四副图指标

2024-04-07 0 263

实战的两种用法,第一个,筹码长期下跌后,筹码变道翻转,中长筹码做底,短筹超短在上,说明反转,同时反转后,出现60天新高,表明解放中短筹码,有意愿做多

最牛筹码副图

绿芯-机构洗盘或减仓,红芯—持股,白色横坐标获利筹码大于亏损筹码,主力大于散户,配合加号图标,洗盘可反向加仓

通达信 王者筹码套餐系列一主图四副图指标

主图

筹码集中度:=(COST(90+(100-90)/2)-COST((100-90)/2))/(COST(90+(100-90)/2)+COST((100-90)/2))+C;

超短筹:MA(EXPMA(筹码集中度,10),3);

短筹:MA(EXPMA(筹码集中度,20),3),COLORBLUE;

中筹:MA(EXPMA(筹码集中度,60),3);

长筹:MA(EXPMA(筹码集中度,120),3);

DRAWBAND(中筹,RGB(0,100,0),长筹,RGB(0,100,0));

DRAWBAND(短筹,RGB(100,0,100),中筹,RGB(100,0,100));

DRAWBAND(超短筹,RGB(0,0,100),短筹,RGB(0,0,100));

DRAWKLINE(H,O,L,C);

{涨停变黄颜色}

STICKLINE(C>1.09*REF(C,1) AND C=H,C,O,2.5,0),COLORYELLOW;

{跌停变绿颜色}

STICKLINE(C<0.905*REF(C,1) AND C=L,C,O,2.5,0),COLORGREEN;

{炸板}

C22:=REF(C,1);

炸板:=IF((H-C22)*100/C22>=(10-0.01*100/C22),1,0);

涨停10:=IF((C-C22)*100/C22>=(10-0.01*100/C22),1,0);

IF(炸板 AND NOT(涨停10),H*1,DRAWNULL),CIRCLEDOT,COLORFF00FF,LINETHICK1;

高价天数:TOPRANGE(C),COLORLIRED,NODRAW;

IF(高价天数>60,C*1,DRAWNULL),CIRCLEDOT,COLORGREEN,LINETHICK1;

 

筹码交错副图

 

HSL:=EMA(V/CAPITAL,3);

ZDL:=HHV(HSL,240);

ZXL:=LLV(HSL,240);

XS:=MA(C,33);

HL10:=WINNER(C/1.1)*100,STICK,COLORRED;

STICKLINE(((C/1.1)*100),HL10,0,2.7,0),COLOR000055;

STICKLINE(((C/1.1)*100),HL10,0,1.7,0),COLOR000077;

STICKLINE(((C/1.1)*100),HL10,0,0.7,0),COLOR0000BB;

STICKLINE(((C/1.1)*100),HL10,0,0.2,0),COLOR0000FF;

HL20:=WINNER(C/1.2)*100,STICK,COLORYELLOW;

STICKLINE(((C/1.2)*100),HL20,0,2.7,0)COLOR009999;

STICKLINE(((C/1.2)*100),HL20,0,1.7,0)COLOR00BBBB;

STICKLINE(((C/1.2)*100),HL20,0,0.7,0)COLOR00DDDD;

STICKLINE(((C/1.2)*100),HL20,0,0.2,0)COLOR00FFFF;

HL30:=WINNER(C/1.3)*100,STICK,COLORFF00FF;

STICKLINE(((C/1.3)*100),HL30,0,2.7,0),COLORFF1100;

STICKLINE(((C/1.3)*100),HL30,0,1.7,0),COLORFF5500;

STICKLINE(((C/1.3)*100),HL30,0,0.7,0),COLORFF9900;

STICKLINE(((C/1.3)*100),HL30,0,0.2,0),COLORFFDD00;

BB:=100,POINTDOT,LINETHICK2,COLORRED;

AA:=15,COLORYELLOW;

DD:=70,COLORYELLOW;

CC:=300,POINTDOT,LINETHICK2,COLORGREEN;

X4:=EMA(C,20);

二十日斜率:(X4-REF(X4,1))/REF(X4,1)*100,LINETHICK0;

十日换手率:SUM(VOL,10)/CAPITAL*100,LINETHICK1;

锁定筹码:EMA((HSL-ZXL)/ZXL*XS,13),LINETHICK2;

浮动筹码:EMA((ZDL-HSL)/HSL*XS,13),LINETHICK2;

力量对比:锁定筹码-浮动筹码,COLORSTICK;

筹码交错:CROSS(锁定筹码,浮动筹码);

DRAWICON(筹码交错,L,15);

 

筹码底部副图

 

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

CP1:=CROSS(RSI1,25);

CP2:=(C-REF(C,1))/REF(C,1)*100<5;

X2:=CP1 AND CP2;

STICKLINE(X2>0,0,X2,4,0),COLOR9B37FF;

STICKLINE(X2>0,0,X2,4,0),COLOR6300C6;

STICKLINE(X2>0,0,X2,3.8,0),COLOR6D00DB;

STICKLINE(X2>0,0,X2,3.6,0),COLOR7800F0;

STICKLINE(X2>0,0,X2,3.4,0),COLOR8000FF;

STICKLINE(X2>0,0,X2,3,2),COLOR8F20FF;

STICKLINE(X2>0,0,X2,3,0),COLOR9B37FF;

STICKLINE(X2>0,0,X2,2.7,0),COLOR9B37FF;

STICKLINE(X2>0,0,X2,2.2,0),COLOR9B37FF;

STICKLINE(X2>0,0,X2,0.0,0),COLOR9B37FF;

 

筹码转折副图

 

重大转折:CROSS(PAVE.CV,PAVE.MCV) AND PAVE.MCV<-80 AND EVERY(REF(PAVE.CV,1)<REF(PAVE.MCV,1),15) AND HHV(H,30)/LLV(L,30)>1.3;

 

最牛筹码副图

 

X_1:=WINNER(CLOSE/1.1)*100;

X_2:=WINNER(CLOSE/1.2)*100;

X_3:=WINNER(CLOSE/1.3)*100;

X_4:=(1-WINNER(CLOSE/0.9))*100;

X_5:=(1-WINNER(CLOSE/0.8))*100;

X_6:=(1-WINNER(CLOSE/0.7))*100;

X_7:=(WINNER(CLOSE)-WINNER(CLOSE/1.1))*100;

X_8:=(WINNER(CLOSE)-WINNER(CLOSE/1.2))*100;

X_9:=(WINNER(CLOSE)-WINNER(CLOSE/1.3))*100;

X_10:=(WINNER(CLOSE/0.9)-WINNER(CLOSE))*100;

X_11:=(WINNER(CLOSE/0.8)-WINNER(CLOSE))*100;

X_12:=(WINNER(CLOSE/0.7)-WINNER(CLOSE))*100;

STICKLINE(X_12>=X_11 AND X_11=X_10,0,X_2,2,0),COLORRED;

STICKLINE(X_9>50 AND X_8<50 AND X_7<50,X_2,X_1,2,0),COLORGREEN;

STICKLINE(X_4>=0 AND X_5>=0 AND X_6>=0,X_2,0,0.1,0),COLORFF8080;

吸筹:X_4>=0 AND X_5>=0 AND X_6>=0,NODRAW,COLORFF8080;

DRAWICON(X_4=0 AND X_5=0 AND X_6=0 AND X_12>=X_11 AND X_11=X_10 AND X_10<10,X_3,23);

获利筹码:EMA(WINNER(CLOSE)*70,5),NODRAW,COLORRED;

亏损筹码:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5),NODRAW,COLORF0FF00;

主力筹码:EMA(WINNER(CLOSE)*70,10),NODRAW,COLORWHITE;

散户筹码:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10),NODRAW,COLORGREEN;

IF(获利筹码>亏损筹码 AND 主力筹码>散户筹码,CONST(获利筹码),DRAWNULL),COLORWHITE,LINETHICK2;

DRAWTEXT_FIX(1,0,0.12,0,4),COLORYELLOW;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 王者筹码套餐系列一主图四副图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3889.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务