通达信指标 大阳主图主力吸筹监控突破买入低吸反转

2024-04-07 0 488

通达信指标 大阳主图主力吸筹监控突破买入低吸反转

主图

 

DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK);

DRAWTEXT_FIX(ISLASTBAR,1,0,0,DYBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0.5,2,0,GNBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0,0,3,FGBLOCK);

PE:=DYNAINFO(39),NODRAW;

EPSRATE:=FINANCE(43);

PEG:=DYNAINFO(39)/FINANCE(43),NODRAW;

DRAWTEXT_FIX(ISLASTBAR,0.07,0,0,’营业收入’),COLORRED;

DRAWTEXT_FIX(ISLASTBAR,0.07,0.06,0,CON2STR(FINANCE(20){/FINANCE(34)*4}/100000000,2)),COLORRED;

DRAWTEXT_FIX(ISLASTBAR,0.14,0,0,’主营毛利率’),COLORMAGENTA;

DRAWTEXT_FIX(ISLASTBAR,0.14,0.06,0,CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2)),COLORMAGENTA;

DRAWTEXT_FIX(ISLASTBAR,0.233,0,0,’收入同比增长’),COLORCYAN;

DRAWTEXT_FIX(ISLASTBAR,0.233,0.06,0,CON2STR(FINANCE(44),2)),COLORCYAN;

DRAWTEXT_FIX(ISLASTBAR,0.34,0,0,’市销率’),COLORGREEN;

DRAWTEXT_FIX(ISLASTBAR,0.34,0.06,0,CON2STR(C*FINANCE(1)/FINANCE(20),2)),COLORGREEN;

DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,’净利润增长率’),COLORRED;

DRAWTEXT_FIX(ISLASTBAR,0.4,0.06,0,CON2STR(FINANCE(43),2)),COLORRED;

短线5:=MA(C,5),COLORCYAN;

主力操作线:(EMA(C,14)) ,LINETHICK1,COLORLIGRAY;

M14:=主力操作线;

生命线:=(MA(C,25)) ,LINETHICK1,COLORYELLOW;

不惑线43:=(MA(C,30)) ,COLORCYAN;

长线持仓线:=(EMA(C,204)) ,LINETHICK1,COLORRED;

主力成本线:(EMA(C,55)) ,COLORRED;

{WWW.kxmmgzh.COM}

BOLL:=MA(CLOSE,14);

压力:BOLL+2*STD(CLOSE,14),DOTLINE,COLORBLUE;

支撑:BOLL-2*STD(CLOSE,14),DOTLINE,COLORBLUE;

IF(M14>REF(M14,1) ,M14,DRAWNULL)COLORMAGENTA,LINETHICK1;

IF(M14<REF(M14,1) ,M14,DRAWNULL),COLORGREEN,LINETHICK1;

STICKLINE(C/REF(C,1)<1.105 AND C/REF(C,1)>1.095 AND C=H,C,O,2,0),COLORLIMAGENTA;

STICKLINE(C/REF(C,1)>1.105 AND O<C ,C,O,2,0),COLORMAGENTA;

STICKLINE(C/REF(C,1)>1.095 AND L=H AND C=H,C,O*0.97,2,0),COLORLIRED;

STICKLINE(C/REF(C,1)>1.19 AND C=H,C,O,2,0),COLORRED;

STICKLINE(C/REF(C,1)>0.895 AND C/REF(C,1)<0.905 AND C=L,C,O,2,0),COLORBLUE;

STICKLINE(C/REF(C,1)<0.895,C,O,2,0),COLORLIBLUE;

STICKLINE(C/REF(C,1)<0.905 AND L=H AND C=H,C,O*0.97,2,0),COLORCYAN;

ZT:=REF(C,1)/REF(C,2)>1.045 AND REF(L,1)=REF(H,1) AND REF(C,1)=REF(H,1);

ZT1:=C/REF(C,1)>1.045 AND L=H AND C=H;

DRAWICON(DYNAINFO(8)>0 AND V<REF(LLV(V,21),1 AND NOT(C=H AND C=L)) AND NOT(ZT1),LOW*0.97,16);

DRAWICON ((C=HHV(C,10) AND H=HHV(H,10) AND C>O*1.01 AND H<C*1.04 AND V>=HHV(V,10) AND  V>(REF(V,1)*1.8)),L*0.95,1);

QS1:=3*SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,5,1),3,1);

压力1:=BOLL+2*STD(CLOSE,14);

支撑1:=BOLL-2*STD(CLOSE,14);

BILI:=压力1/支撑1 ;

{DRAWICON ((BILI>1.4 AND REF(BILI,2)<REF(BILI,1) AND BILI<REF(BILI,1) ),H*1.05,2);}

DRAWICON ((QS1>90 AND BARSCOUNT(CLOSE)>30 AND REF(QS1,2)<REF(QS1,1) AND QS1<REF(QS1,1) ),H*1.05,12);

DRAWICON ((QS1<10 AND BARSCOUNT(CLOSE)>30 AND REF(QS1,2)>REF(QS1,1) AND QS1>REF(QS1,1) AND C>REF(C,1) AND C>O ),L*0.95,11);

 

 

吸筹副图

 

 

N1:=9;N2:=5;

MTM:=C-REF(C,1);

主力轨迹:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORRED;

MAZL:MA(主力轨迹,N2),COLORBLUE;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1,0 ),COLORRED;

洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORBLUE,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1,0),COLORBLUE;

VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);

VAR31:=EMA(VAR21,10);

VAR41:=HHV(HIGH,33);

VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);

主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORMAGENTA,NODRAW;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1,0),COLORMAGENTA;

出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORGREEN,NODRAW;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1,0 ),COLORGREEN;

逃顶:=IF(CROSS(82,RSI),50,0),COLORRED,LINETHICK1;

{顶底}

D1:=(C+L+H)/3;

D2:=EMA(D1,6);

D3:=EMA(D2,5);

BBUY:=CROSS(D2,D3);

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWTEXT(CROSS(82,VARR1),35,’–出’),COLORRED;

趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

抄底:=IF(CROSS(趋势线,6),50,0),COLORBLUE,LINETHICK1;

DRAWTEXT(FILTER(抄底,10)=1,35,’–抄’),COLORBLUE,LINETHICK1;

A1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

A2:=SMA(A1,3.1,1);

A3:=SMA(A2,3.1,1);

出击:=3*A2-2*A3,COLORYELLOW,LINETHICK2;

底部吸筹指标:=((((CLOSE – MA(CLOSE,20)) / MA(CLOSE,20)) * 100));

A:=(((((((((((((59 – 59) + 66) – 44) + 20) + 2) + (24 * 100000000)) + 5) – 5) + 1700000) + 1580) + 3) – 3) – 44);

B:=((((6 * 100000000) + 23578500) + 92) + 3);

线:IF((((底部吸筹指标 < 0) && ( A)) && ( B)),(底部吸筹指标 * 4),0),COLORBLUE,NODRAW;

DRAWICON(CROSS(出击,5),5,25);

 

 

大阳主力监控副图

 

A:=IF((CLOSE > 126.32),(AMOUNT / 100000),VOL);

主力:MA(A,4),LINETHICK0,COLORYELLOW;

游资:MA(A,8),LINETHICK0,COLORGREEN;

大户:MA(A,16),LINETHICK0,COLORRED;

散户:MA(A,32),LINETHICK0,COLORLIBLUE;

主力比例:CEILING(((主力 / (((主力 + 游资) + 大户) + 散户)) * 100)),LINETHICK0,COLORYELLOW;

游资比例:CEILING(((游资 / (((主力 + 游资) + 大户) + 散户)) * 100)),LINETHICK0,COLORGREEN;

大户比例:CEILING(((大户 / (((主力 + 游资) + 大户) + 散户)) * 100)),LINETHICK0,COLORRED;

散户比例:CEILING(((散户 / (((主力 + 游资) + 大户) + 散户)) * 100)),LINETHICK0,COLORLIBLUE;

警戒线:MA(A,180),COLORMAGENTA;{爱股网WWW.72GU.COM}

STICKLINE((主力 > 0),0,主力,3,0),COLOR009CFF;

STICKLINE((主力 > 0),0,主力,2.8,0),COLOR009CFF;

STICKLINE((主力 > 0),0,主力,2.5,0),COLOR00C0FF;

STICKLINE((主力 > 0),0,主力,1.5,0),COLOR00D1FF;

STICKLINE((主力 > 0),0,主力,1,0),COLOR00EAFF;

STICKLINE((主力 > 0),0,主力,0.7,0),COLOR00FFFF;

STICKLINE((游资 > 0),0,游资,3,0),COLOR00C100;

STICKLINE((游资 > 0),0,游资,2.8,0),COLOR00CA00;

STICKLINE((游资 > 0),0,游资,2.5,0),COLOR00D300;

STICKLINE((游资 > 0),0,游资,1.5,0),COLOR00DB00;

STICKLINE((游资 > 0),0,游资,1,0),COLOR00EA00;

STICKLINE((游资 > 0),0,游资,0.7,0),COLOR00FF00;

STICKLINE((大户 > 0),0,大户,3,0),COLOR1020AA;

STICKLINE((大户 > 0),0,大户,2.8,0),COLOR1020BB;

STICKLINE((大户 > 0),0,大户,2.5,0),COLOR1020CC;

STICKLINE((大户 > 0),0,大户,1.5,0),COLOR1020DD;

STICKLINE((大户 > 0),0,大户,1,0),COLOR1020EE;

STICKLINE((大户 > 0),0,大户,0.7,0),COLOR1020FF;

STICKLINE((散户 > 0),0,散户,3,0),COLORFF7700;

STICKLINE((散户 > 0),0,散户,2.8,0),COLORFF8800;

STICKLINE((散户 > 0),0,散户,2.5,0),COLORFF9900;

STICKLINE((散户 > 0),0,散户,1.5,0),COLORFFAA00;

STICKLINE((散户 > 0),0,散户,1,0),COLORFFBB00;

STICKLINE((散户 > 0),0,散户,0.7,0),COLORFFCC00;

{DRAWTEXT(CROSS(主力,游资),主力,’始’),COLORMAGENTA,LINETHICK2;

DRAWTEXT(CROSS(游资,主力),游资,’终’),COLORBLUE,LINETHICK2;};

 

大阳副反转低吸副图

REF(CLOSE,2)/REF(CLOSE,3)>1.095 AND REF(CLOSE=HIGH,2) AND REF(CLOSE<OPEN,1) AND CLOSE>OPEN AND CLOSE<REF(CLOSE,1);

 

大阳突破副图

突破买入:(C=HHV(C,10) AND H=HHV(H,10) AND C>O*1.01 AND H<C*1.04 AND V>=HHV(V,10) AND  V>(REF(V,1)*1.8)),COLORLIRED,LINETHICK2;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信指标 大阳主图主力吸筹监控突破买入低吸反转 https://www.694.cn/ziliaoxiazai/tongdaxin/3901.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务