通达信 涨停回踩选股/副图提供思路源码附图

2024-04-08 0 1,014
TJ:=(FINANCE(3)=4 OR (DATE>1200822 && FINANCE(3)=3));
TJ3:=(FINANCE(3)=2);
ZTJ:=IF(TJ3,ZTPRICE(REF(CLOSE,1),0.3),IF(TJ,ZTPRICE(REF(CLOSE,1),0.2),ZTPRICE(REF(CLOSE,1),0.1)));
ZT:=(CLOSE>=ZTJ); {以涨停收盘}
月开:=REF(OPEN,BARSLAST(MONTH!=REF(MONTH,1)));
AA:=C>MA(CLOSE,250);
BB:=IF(INBLOCK(‘科创板’),0,1);{去科创板}
CC:=FINANCE(42)>50 AND EXIST(ZT,10); { 上市满50天,N天存在以涨停收盘 };
DD:=C>月开;
EE:=C>REF(L,BARSLAST(ZT));
XG:AA AND BB AND CC AND DD AND EE;
通达信 涨停回踩选股/副图提供思路源码附图
{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 涨停回踩选股/副图提供思路源码附图 https://www.694.cn/ziliaoxiazai/tongdaxin/3943.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务