通达信 极限底部 启动选股指标公式

2024-04-08 0 730

LC:=REF(CLOSE,1);
rsi5:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(Abs((CLOSE – LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),10);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
mdi:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
wr10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10)));
NEWvol:=(RSI5 – WR10);
XA_1:=(AV + NEWVOL);
XA_2:=IF(crOSS(XA_1,0),1,0);
VAR1:=SMA(XA_2,3,1);
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3;
VAR5:=(3)*(SMA(((CLOSE – LLV(LOW,27))/(HHV(HIGH,27) – LLV(LOW,27)))*(100),5,1)) – (2)*(SMA(SMA(((CLOSE – LLV(LOW,27))/(HHV(HIGH,27) – LLV(LOW,27)))*(100),5,1),3,1));
底部启动:=CROSS(VAR5,VAR4);
放牛:=CROSS(VAR2,VAR3) AND (VAR2<40);
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XA_20:=CROSS(J,3);
极限底部启动:XA_20 AND 放牛 AND 底部启动;

通达信 极限底部 启动选股指标公式

 

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 极限底部 启动选股指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/3940.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务