通达信 超前一步副图指标 成功率90%源码附图

2024-04-08 0 479
超前一步副图
指标成功率90%,

是子非老师创立的在无序市场中识别有序的高胜率交易体系,
体系架构:交易思维+交易规则+量化工具(选股公式、指标组合);
体系核心:分析指数(Z)+聚焦主线(Z)+趋势选股(X)+精准买卖(M),即根据周期理论跟踪指数(Z),根据主线模型选对主线(Z),根据选股模型选出牛股(X),根据指标组合实现精准买卖(M)、直接选出符合体系且有买点信号的个股,专治散户不会选股、不会买卖、做反T的通病。
多数牛股都能被体系选出,抓住几次,财富会大幅增长。
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,120);
VAR6:=HHV(HIGH,120);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,10,1);
VARB:=3*VAR9-2*SMA(VAR9,10,1);
VARC:=100-VARB;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
V12:=(EMA(V11,3)-REF(EMA(V11,3),1))/REF(EMA(V11,3),1)*100;
准备现金: STICKLINE(EMA(V11,3)<=13,0,20,5,0),COLORRED;
AA:=(EMA(V11,3)<=13) AND FILTER((EMA(V11,3)<=13),15);
买入股票: STICKLINE(EMA(V11,3)<=13 AND V12>13,0,30,5,0),COLORLIMAGENTA;
BB:= (EMA(V11,3)<=13 AND V12>13) AND FILTER((EMA(V11,3)<=13 AND V12>13),10) ;
DRAWTEXT (BB,50,’吸筹’),COLORMAGENTA;
卖临界: STICKLINE(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),100,95,15,1),COLORGREEN;
CC:=(EMA(V11,3)>=90 AND V12) AND FILTER((EMA(V11,3)>=90 AND V12),10);
DD:=(EMA(V11,3)>=120 AND V12) AND FILTER((EMA(V11,3)>=120 AND V12),10);
STICKLINE(IF(VB>=0,VB,0)  AND EMA(V11,3)<13,0,20,10,0),COLORLIMAGENTA;
STICKLINE(IF(VB<=0,VB,0)  AND EMA(V11,3)>90,0,20,10,0),COLORGREEN;
STICKLINE( IF(V4>=0,V4,1) AND EMA(V11,3)<13,0,20,10,0),COLORFF00FF;
STICKLINE(IF(V4<=0,V4,1) AND EMA(V11,3)>90,0,20,10,0),COLORLIBLUE;
DRAWTEXT (CC,50,’抛压’),COLORCYAN;
X_1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
X_2:=LLV(LOW,34);
X_3:=HHV(HIGH,34);
X_E:=REF(LOW,1)*0.9;
X_F:=LOW*0.9;
X_10:=(X_F*VOL+X_E*(CAPITAL-VOL))/CAPITAL;
X_11:=EMA(X_10,30);
X_12:=CLOSE-REF(CLOSE,1);
X_13:=MAX(X_12,0);
X_14:=ABS(X_12);
X_15:=SMA(X_13,7,1)/SMA(X_14,7,1)*100;
X_16:=SMA(X_13,13,1)/SMA(X_14,13,1)*100;
X_17:=BARSCOUNT(CLOSE);
X_18:=SMA(MAX(X_12,0),6,1)/SMA(ABS(X_12),6,1)*100;
X_19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
X_1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
X_1B:=SMA((SMA(X_1A,4,1)-50)*2,3,1);
X_1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
X_1D:=SMA(X_1C,4,1);
X_1E:=SMA(X_1D,3,1);
X_1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
X_20:=X_18<=25 AND X_19<-95 AND X_1F>20 AND X_1B<-30 AND X_1E<30 AND X_11-CLOSE>=-0.25 AND X_15<22 AND X_16<28 AND X_17>50;
X_21:=(HIGH+LOW+CLOSE)/3;
X_22:=(X_21-MA(X_21,14))/(0.015*AVEDEV(X_21,14));
X_23:=(X_21-MA(X_21,70))/(0.015*AVEDEV(X_21,70));
X_24:=IF(X_22>=150 AND X_22<200 AND X_23>=150 AND X_23<200,10,0);
X_25:=IF(X_22<=-150 AND X_22>-200 AND X_23<=-150 AND X_23>-200,-10,X_24);
STICKLINE(X_20,0,53,5,0),LINETHICK1,COLORRED;
DRAWTEXT(CROSS(X_20,0.5) AND COUNT(X_20=1,10)=1,110,’大资金潜伏’) , COLORRED;
XA_6:=CLOSE/REF(CLOSE,3)>=1.1;
XA_7:=BACKSET(XA_6,3);
买:IF((XA_7 AND COUNT(XA_7,3)=1),50,0),COLORMAGENTA,LINETHICK1;
XA_10:=PEAKBARS(3,15,1)< 10;
XA_12:=IF(XA_10=1,50,0);
头部:= IF(XA_12=50,100,0);
卖:IF(头部>REF(头部,1),50,0),COLORGREEN,LINETHICK1;
DRAWTEXT(卖,80,’ ‘),COLORGREEN;
XA_9:=TROUGHBARS(3,15,1)< 10;
XA_11:=IF(XA_9=1,50,0);
底部:= IF(XA_11=50,50,0);
买2:IF( 底部>REF(底部,1),50,0),COLORRED,LINETHICK1;
通达信 超前一步副图指标 成功率90%源码附图
{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 超前一步副图指标 成功率90%源码附图 https://www.694.cn/ziliaoxiazai/tongdaxin/3961.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务