通达信 将军令主图 换手率熊牛 火箭介入 指标

2024-04-09 0 421

通达信 将军令主图 换手率熊牛 火箭介入 指标

副图

 

STICKLINE(VOL/CAPITAL*100<=3,0,3,5,0),COLOR600000;

DRAWBAND(3,RGB(10,20,150),0,RGB(0,0,0));

成交量:V,COLORYELLOW,NODRAW;

换手:VOL/CAPITAL*100,VOLSTICK;

VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);

VAR1C:=EMA(VAR1B,21);

VAR1D:=(VAR1B-VAR1C)*10;

VAR1F:=POW(VAR1D,3)*0.01+POW(VAR1D,2);

拉升:=IF(VAR1D>0.015,VAR1F,0)/25;

STICKLINE(拉升 AND 拉升>0.05 ,拉升,0,0.1,0),COLOR00DDDD;

STICKLINE(拉升/REF(拉升,1)>2 AND 拉升>0.05,拉升,0,1,0),COLORDD00DD;

DRAWTEXT(拉升/REF(拉升,1)>2 AND 拉升>0.05,拉升,’追’),COLORYELLOW;

DRAWTEXT_FIX(1,0,0,0,’【黄色柱:大幅缩短需小心,再等机会第二波】’),COLORYELLOW;

DRAWTEXT_FIX(C>O,0.01,0.99,0,’小编专用’),COLORYELLOW;

DRAWTEXT_FIX(1,0,0.05,0,’【换手率大于3倍:为空心红柱】’),COLORRED;

DRAWTEXT_FIX(1,0,0.10,0,’【换手率大于10倍:为实芯绿柱】’),COLORGREEN;

DRAWICON(拉升/REF(拉升,1)>5 AND REF(拉升,1)/REF(拉升,2)>5,0.2,9);

DRAWTEXT(拉升/REF(拉升,1)>5 AND REF(拉升,1)/REF(拉升,2)>5,L*0.3,’买’),COLORYELLOW;

WWW70822COM:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

STICKLINE(换手>3,3,换手,-1,1),COLOR0000EE;

STICKLINE(换手>10,10,换手,-1,0),COLORGREEN;

百日低换手:LLV(换手,100)=换手,NODRAW,COLORLIBLUE;

DRAWICON(百日低换手,0.2,11);

DRAWTEXT(百日低换手,L*0.1,’百’),COLORYELLOW;

DRAWICON(LAST(换手>REF(换手,1),2,0),换手/15,1);

DRAWTEXT(LAST(换手>REF(换手,1),2,0),L*0.1,’加’),COLORYELLOW;

MA5:MA(换手,5),COLORLIBLUE;

DRAWTEXT(ISLASTBAR AND MA5,MA5,STRCAT(‘———–五日换手 ‘,CON2STR(MA5,2))),COLORLIBLUE;

 

副图2

 

DRAWGBK(O>C,RGB(40,40,40),RGB(0,0,40),0,’01’,0); VAR11:=C;VAR13:=LLV(LOW,52);VAR16:=HHV(HIGH,52);VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,4);A1: VAR17,COLORRED;VAR18:FORCAST(VAR17,14),COLORGREEN;DRAWTEXT(CROSS(A1,VAR18) AND A1<20,5,’波段弱势’),COLORBROWN;DRAWTEXT(CROSS(VAR18,A1) AND A1>80,88,’波段强势’),COLORRED;DRAWBAND(A1,RGB(220,20,60),VAR18,RGB(0,166,0));DRAWTEXT(ISLASTBAR,85,’强势区’),COLORRED;DRAWTEXT(ISLASTBAR,50,’震荡区’),COLORYELLOW;DRAWTEXT(ISLASTBAR,18,’熊市区’),COLORGREEN;多空轴:50,COLORYELLOW,LINETHICK2;弱势轴:20,COLORGREEN,LINETHICK2;强势轴:80,COLORRED,LINETHICK2;

 

副图3

 

XA_1:=90;

XA_2:=3;

XA_3:=REF(LLV(LOW,XA_1),XA_2);

XA_4:=REFDATE(XA_3,DATE);

DRAWTEXT_FIX(1,0.980,20,1,’★小魔’),COLORYELLOW;

介入点:XA_4=LOW AND (CLOSE-LOW>0-CLOSE OR OPEN-LOW>CLOSE-OPEN),COLORYELLOW,LINETHICK2;

DRAWTEXT(介入点,0.5,2),COLORYELLOW;

DRAWICON(介入点,0.85,34),COLORYELLOW;

 

副图4

 

主筹:EMA(WINNER(CLOSE)*70,5);

散筹:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);

主散:主筹-散筹,NODRAW;

A1:=100*WINNER(CLOSE*0.95)>50 AND COST(80)<CLOSE AND 主散>REF(主散,1);

主筹力度:(主筹-REF(主筹,1))/REF(主筹,1)*100,NODRAW;

STICKLINE(主散>0&&主散>REF(主散,1),主散,0,1,0),COLORRED;

STICKLINE(主散>0&&主散<REF(主散,1),主散,0,1,0),COLORGREEN;

STICKLINE(主散<0&&主散>REF(主散,1),主散,0,1,0),COLORWHITE;

STICKLINE(主散<0&&主散<REF(主散,1),主散,0,1,0),COLORCYAN;

STICKLINE(A1=1,主散,0,1,0),COLORFF00FF;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 将军令主图 换手率熊牛 火箭介入 指标 https://www.694.cn/ziliaoxiazai/tongdaxin/4028.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务