通达信 筹码主升浪 主图 底部筹码九剑 套装指标

2024-04-09 0 667

通达信 筹码主升浪 主图 底部筹码九剑 套装指标

主图指标

SM:=BETWEEN(PERIOD,5,6);SW:=BETWEEN(PERIOD,3,5);SD:=PERIOD<5;

MH:=H#MONTH;MO:=O#MONTH;MC:=C#MONTH;ML:=L#MONTH;

STICKLINE(MO>MC && SM,ML,MH,4,0),COLOR2F2F0F;

STICKLINE(MO<MC && SM,ML,MH,4,0),COLOR2F0F2F;

STICKLINE(MO=MC && SM,ML,MH,4,0),COLOR2F2F2F;

STICKLINE(MO>MC && SM,MO,MC,4,0),COLOR3F3F18;

STICKLINE(MO<MC && SM,MO,MC,4,0),COLOR3F183F;

STICKLINE(MO=MC && SM,MO,MC,4,0),COLOR3F3F3F;

WH:=H#WEEK;WO:=O#WEEK;WC:=C#WEEK;WL:=L#WEEK;

STICKLINE(WO>WC && SW,WL,WH,4,0),COLOR0A260A;

STICKLINE(WO<WC && SW,WL,WH,4,0),COLOR0A0A26;

STICKLINE(WO=WC && SW,WL,WH,4,0),COLOR262626;

STICKLINE(WO>WC && SW,WO,WC,4,0),COLOR083608;

STICKLINE(WO<WC && SW,WO,WC,4,0),COLOR080836;

STICKLINE(WO=WC && SW,WO,WC,4,0),COLOR363636;

DH:=H#DAY;DO:=O#DAY;DC:=C#DAY;DL:=L#DAY;

STICKLINE(DO>DC && SD,DL,DH,4,0),COLOR2F2F0F;

STICKLINE(DO<DC && SD,DL,DH,4,0),COLOR2F0F2F;

STICKLINE(DO=DC && SD,DL,DH,4,0),COLOR2F2F2F;

STICKLINE(DO>DC && SD,DO,DC,4,0),COLOR3F3F18;

STICKLINE(DO<DC && SD,DO,DC,4,0),COLOR3F183F;

STICKLINE(DO=DC && SD,DO,DC,4,0),COLOR3F3F3F;

DRAWKLINE(H,O,L,C);

 

副图1

 

XA_1:=(HIGH+LOW+CLOSE)/3;

XA_2:=(XA_1-MA(XA_1,14))/(0.015*AVEDEV(XA_1,14));

XA_3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

XA_4:=SMA(XA_3,3,1);

XA_5:=SMA(XA_4,3,1);

XA_6:=3*XA_4-2*XA_5;

XA_7:=MA(CLOSE,20);

XA_8:=XA_7+2*STD(CLOSE,20);

XA_9:=1;

XA_10:=XA_7-2*STD(CLOSE,20);

XA_11:=MA(CLOSE,5);

筹码捡钱:XA_2<(-200) OR XA_6<0 OR CLOSE<XA_11/1.1 AND CLOSE<XA_10;

 

副图2

说明:严格按照信号买卖

1,当”底”字出来时,表示超跌了,但超跌底字信号的出现并不代表就是买点,当“底”字出完后,

只有“抄底”2字的出现后,才是上升行情的开始。
2,为右侧交易信号,是判断趋势的确认信号,也是成熟的买点信号。
3,当2个或多个指标在同一天出现时,表示为共振;
4, 记住3不要:下降通道不要做股票。弱势股不要抢反弹。信号不确定不要动作;
如果做中长线,看周线,看月线的趋势;

筹码九剑:=MA(C,0),COLORMAGENTA;

RSV:=EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,3);

DS:=EMA(RSV,3),;

JH:=MA(DS,3),;

K:3*DS-2*JH,COLORBROWN;

KDSJH:=IF((DATE>20091230),0,0),;

持股线:IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK2;

持币线:IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK2;

独孤出手:IF((K<3),8,0) ,COLORYELLOW;

独孤收剑:IF((K>97),92,100),COLORWHITE;

STICKLINE(DS>JH,DS,JH,2,0),COLORMAGENTA;

STICKLINE(DS<JH,JH,DS,2,1),COLORCYAN;

VAR1:=CROSS(K,DS) AND DS<20 ;

抄底:STICKLINE(VAR1,-2,5,4,1),COLORWHITE;

DRAWTEXT(VAR1 AND COUNT(VAR1,10)=1,3,’抄底’),COLORYELLOW;

VAR2:=CROSS(K,DS) AND DS>20 AND DS<40 ;

STICKLINE(VAR2,3,15,0.5,1),COLORYELLOW;

VAR3:=CROSS(DS,K) AND DS>90;

逃顶:STICKLINE(VAR3,95,102,4,1),COLORWHITE;

DRAWTEXT(VAR3 AND COUNT(VAR3,10)=1,97,’逃顶’),COLORYELLOW;

VAR4:=CROSS(DS,K) AND DS<90 AND DS>80;

STICKLINE(VAR4,85,97,0.5,1),COLORYELLOW;

{拉升}

拉升:C/REF(C,1)>1.048 AND C=H AND BETWEEN (FORCAST(V,4),0.2*FORCAST(V,12),

2.1*FORCAST(V,12)),COLORGRAY;

STICKLINE(拉升,40,20,0,0),COLORGRAY;

DRAWTEXT(拉升,38,’拉’),COLORLIGRAY;

{一剑封喉}

A:=REF(CLOSE,1);

BB:=SMA(MAX(CLOSE-A,0),5,1)/SMA(ABS(CLOSE-A),5,1)*1000;

HH:=BB-LLV(BB,10);

S:=(MA(HH,2)*3+HH*13)/16;

一剑封喉:=IF(S>13,MA(S,2),S);

YY:=DRAWICON(CROSS(一剑封喉,21),72,1);

STICKLINE(YY,57,56,1,1),COLORLIMAGENTA;

STICKLINE(YY,62,56,0,0),COLOR99CCFF;

{超跌}

AA1:=REF(LOW,1);

AA2:=SMA(ABS(LOW-AA1),13,1)/SMA(MAX(LOW-AA1,0),13,1)*4;

AA3:=EMA(AA2,13);

AA4:=LLV(LOW,34);

AA5:=EMA(IF(LOW<=AA4,AA3,0),3);

超跌:STICKLINE(AA5>REF(AA5,1),76,60,0,0),COLORRED;

STICKLINE(AA5>REF(AA5,1),69,68,3,1),COLORRED;

DRAWTEXT(超跌,64,’底’),COLORBROWN;

{机会来临}

独孤弹剑:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,-1,0),1),

STICK,COLOR8E8BFF;

STICKLINE(独孤弹剑,85,76,0,0),COLOR8E8BFF;

STICKLINE(独孤弹剑,83,84,2,0),COLOR8E8BFF;

{MACD}

破刀式:=EMA(CLOSE,6)-EMA(CLOSE,13);

破枪式:=EMA(破刀式,5);

剑挥金花:=DRAWICON(CROSS(破刀式,破枪式),50,1);

STICKLINE(剑挥金花,45,45,5,0),COLORRED;

STICKLINE(剑挥金花,45,50,0,0),COLORRED;

剑指死穴:=DRAWICON(CROSS(破枪式,破刀式),50,2);

STICKLINE(剑指死穴,55,55,5,0),COLORGREEN;

STICKLINE(剑指死穴,55,50,0,0),COLORGREEN;

{RSI}

N1:=6; N2:=12; N3:=24;

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;

破鞭式:=DRAWTEXT(CROSS(RSI1,RSI3),50,’B’);

STICKLINE(破鞭式,47,47,3,0),COLORYELLOW;

STICKLINE(破鞭式,47,50,0,0),COLORYELLOW;

破箭式:=DRAWTEXT(CROSS(RSI3,RSI1),50,’S’);

STICKLINE(破箭式,53,53,3,0),COLORWHITE;

STICKLINE(破箭式,53,50,0,0),COLORWHITE;

{总剑诀}

剑诀:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA

(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

剑指长虹:IF(CROSS(剑诀,MA(剑诀,10))AND 剑诀<30,1,0),STICK,COLOR0066FF;

STICKLINE(剑指长虹,-4,-3,1,1),COLOR0066FF;

STICKLINE(剑指长虹,-1,-1,3,1),COLOR0066FF;

STICKLINE(剑指长虹,-3,3,0,0),COLOR0066FF;

剑锋反转:IF(CROSS(MA(剑诀,9),剑诀) AND 剑诀>70,1,0),STICK,COLOR00FF99;

STICKLINE(剑锋反转,104,103,1,1),COLOR00FF99;

STICKLINE(剑锋反转,101,101,3,1),COLOR00FF99;

STICKLINE(剑锋反转,103,97,0,0),COLOR00FF99;

建仓: STICKLINE(剑诀<=10,-1,0,1,1) ,COLORRED;

潜龙腾天:IF(CROSS(剑诀,10),1,0),STICK ,COLORFF99FF;

STICKLINE(潜龙腾天,0,3,1,1),COLORFF99FF;

减仓:STICKLINE(剑诀>=90,101,100,1,1) , COLORGREEN;

北海斩蛟:IF(CROSS(84,剑诀),1,0),STICK,COLORA0660A;

STICKLINE(北海斩蛟,100,97,1,1),COLORA0660A;

 

副图3

 

买:=IF(“KDJ.J”<0,10,0);

条件:=CROSS(9.9,买);

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=LLV(LOW,5);

VAR3:=HHV(HIGH,5);

VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

MA1:=MA(VAR4,2);

AA:STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORRED;

BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,3,1),COLORRED;

STICKLINE(VAR4<=MA1,VAR4,MA1,3,1),COLORFFCC66;

Y1:=LLV(L,17);

Y2:=SMA(ABS(L-REF(L,1)),17,1);

Y3:=SMA(MAX(L-REF(L,1),0),17,2);

Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));

VAR5:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);

天:=( MA((VAR5-REF(VAR5,1))/REF(VAR5,1)*100,2));

地:=( MA((VAR5-REF(VAR5,1))/REF(VAR5,1)*100,1));

STICKLINE(地>天 AND 地<0,10,0,1,0),COLORRED;

XG:STICKLINE(地>天 AND 地<0,10,0,1,0)=1,COLORRED;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 筹码主升浪 主图 底部筹码九剑 套装指标 https://www.694.cn/ziliaoxiazai/tongdaxin/4031.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务