通达信 飞雪霸主 趋势主图 副图 上下轨道抄底寻底 指标

2024-04-09 0 989

通达信 飞雪霸主 趋势主图 副图 上下轨道抄底寻底 指标

主图

N:=20;

TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));

ATR:=EMA(TA,181);

VAR81:=REF(CLOSE,N)-REF(ATR,1);

红牛:=HHV(VAR81,181),COLORYELLOW;

上:=(1+7/100)*红牛;

下:=(1-7/100)*红牛;

中:=(上+下)/2;

DRAWBAND(上,RGB(136,30,0),下,RGB(0,0,0));

A1:上,DOTLINE,COLORGREEN;

B1:下,DOTLINE,COLORGREEN;

C1:中,LINETHICK2,COLORYELLOW;

DRAWKLINE(H,O,L,C);

黑马:=CROSS(C,上);

DRAWTEXT(黑马,L,’ㄉ进入强势区‘),COLORYELLOW,LINETHICK4;

 

副图1

 

 

N:=14;MM:=4;

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);

PDI:=DMP*100/MTR,LINETHICK1,COLORWHITE;

MDI:=DMM*100/MTR,LINETHICK1,COLORYELLOW;

ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,MM),COLORMAGENTA, ;

ADXX:= EXPMEMA( (MDI-PDI)/(MDI+PDI)*100,MM),COLORMAGENTA, ;

ADXXX:=REVERSE(ADXX),COLORMAGENTA, ;

ADXR:=EXPMEMA(ADX,MM),COLORGREEN,DOTLINE;

ADXRR:=EXPMEMA(ADXX,MM),COLORGREEN,DOTLINE;

ADXRRR:=REVERSE(ADXRR),COLORGREEN, ;

DRAWBAND(REVERSE(ADXX),RGB(250,150,0),REVERSE(ADXRR),RGB(0,150,250));

新SAR101:=NEWSAR(1,100),COLORLIMAGENTA;

霸主:新SAR101<REF(新SAR101,1) AND REF(新SAR101,1)<REF(新SAR101,2) AND REF(新SAR101,2)<REF(新SAR101,3) AND C>新SAR101,NODRAW;{选股时去掉前面的等号}

DRAWICON(霸主,REVERSE(ADXRR),23);

 

 

副图2

 

DIFF :=( EMA(CLOSE,12) – EMA(CLOSE,26))*100;

DEA :=EMA(DIFF,9);

MACD :=2*(DIFF-DEA);

绿柱消失买入:STICKLINE(DIFF<0,0,DIFF,2,0),COLOR00FF00;

红柱消失卖出:STICKLINE(DIFF>=0,0,DIFF,2,0),COLORRED;

STICKLINE(DEA>=0,0,DEA,2,0),COLORBLUE;

STICKLINE(DEA<0,0,DEA,2,0),COLORYELLOW;

DRAWICON(CROSS(DIFF,DEA),DEA*1.1,1);

DRAWICON(CROSS(DEA,DIFF),DEA*1.1,2);

强1:IF(DIFF>DEA,DIFF,DRAWNULL),COLORRED;

强2:IF(DEA<DIFF,DEA,DRAWNULL),COLORMAGENTA;

抄底:=ABS((CROSS(“MACD.DIF”,”MACD.DEA”)

&&”MACD.DEA”<=-0.07)*”MACD.DIF”)*1.09,COLORLIMAGENTA,LINETHICK2;

DRAWTEXT(ABS(抄底)>0,抄底,’ 抄底’),COLORFFFF00;

DRAWICON(ABS(抄底)>0,抄底,9);

 

副图3

VAR2:=MA(ADVANCE-DECLINE,3)/100;

VAR3:=MA(CLOSE,5)*1.01;

VAR4:=MA(OPEN,13)*1.01;

VAR5:=(MA(HIGH,3)+MA(LOW,5)+MA(CLOSE,3)+MA(OPEN,3)+CLOSE+OPEN)/6+VAR2;

VAR6:=IF(VAR4>VAR5,VAR4,VAR5);

VAR7:=IF(VAR4<VAR5,VAR4,VAR5);

VAR8:=3/100;

下轨:MA(VAR7,5)*(1-VAR8),LINETHICK2,COLORRED;

上轨:MA(VAR6,5)*(1+VAR8),LINETHICK2,COLOR00FF11;

STICKLINE(VAR3>VAR4,VAR4,VAR3,0.01,0),LINETHICK2 COLORYELLOW;

STICKLINE(VAR3<VAR4,VAR3,VAR4,0.01,0),LINETHICK1 COLORWHITE;

STICKLINE(VAR5>VAR4,VAR5,VAR4,0.01,0)COLORMAGENTA;

STICKLINE(VAR5<VAR4,VAR4,VAR5,0.01,0)COLORCYAN;

 

副图4

 

XG:OPEN<0,COLORYELLOW;

HJ_1:=EMA(CLOSE,12)-EMA(CLOSE,26);

HJ_2:=EMA(HJ_1,9);

HJ_3:=(HJ_1-HJ_2)*2;

HJ_4:=COUNT(HJ_3<0,2)=2 AND HJ_3/REF(HJ_3,1)<0.8;

HJ_5:=HJ_2<0;{WWW.GPXIAZAI.COM}

HJ_6:=ABS(LOW-REF(LOW,1));

HJ_7:=MAX(LOW-REF(LOW,1),0);

HJ_8:=EMA(ADVANCE,13);

HJ_9:=EMA(DECLINE,13);

HJ_10:=IF(HJ_6/HJ_7=1.62,5,1);

HJ_11:=SMA(HJ_6,5,1)/SMA(HJ_7,5,1);

HJ_12:=EMA(HJ_11,3);

HJ_13:=HHV(HJ_12,13);

HJ_14:=HJ_12+HJ_13;

HJ_15:=HJ_14/REF(HJ_14,1)<1;

HJ_16:=REF(HJ_15,1)<1;

HJ_17:=HJ_4 AND HJ_5 AND HJ_10 AND HJ_15 AND HJ_16;

STICKLINE(HJ_17,0,0.7,3.8,0),COLORRED;

STICKLINE(HJ_17,0.7,1,3.8,0),COLORYELLOW;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 飞雪霸主 趋势主图 副图 上下轨道抄底寻底 指标 https://www.694.cn/ziliaoxiazai/tongdaxin/4051.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务